Jump to content

Archived

This topic is now archived and is closed to further replies.

mseir

Url Address management deletes '/' in wildcards in ERA poilicy editor

Recommended Posts

I am trying to create a wildcard for the URL address management for the Blocked List in ESET ERA policy editor.  I basically want the following:

*.cn/*

I do not want :

*.cn*

There doesn't appear to be any way to do this.  ESET ERA always ends up removing the '/' wether you use the 'add' or "import from file".  I can not use the 'add' (not using an import file) in ESET Endpoint Antivirus because it also removes the / from the string entered.  I can have put the string in a file and use the import in Endpoint Antivirus.  This works until the ERA policy overwrites the current settings.  I need this to be settable in a policy rather than inidivually updating everyones computer.

 

I am running version 5.0.x of ESET Endpoint Antivrus and ERA.

 

Anybody have any ideas?

Share this post


Link to post
Share on other sites

What I did to recreate and resolve your concerns was to create two exceptions via the same dialgue you are now using. I went to a NUMBER of (in my testing, Canadian - II used .ca instead of .cn) sites and could not get any of them to load (since our software was blocking it). What I did was to crate two seperate entries -

1. *.cn

2. *.cn/*.*

 

The first will block all domain entries without additional pages loading and the second will block any and all web pages within cn domains.

 

This proved effective with my Canadian testing here.

Share this post


Link to post
Share on other sites

Thank you.  I will try that.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...