Jump to content

Recommended Posts

Hello, I'm not sure exactly what happened, but all of a sudden my ESET Cyber Security is constantly bombarding me with pop-ups with <insert whatever internet enabled app> wants to "connect to a remote computer".  My options are "Allow" or "Deny".  Many of them are valid programs, and when I "Allow", I'm immediately meet with another popup from another app asking permission to connect.  I've rebooted and as soon as Cyber Security start up, the pop-ups begin happening.  It seems like every internet application is asking permission to connect to the internet (Chrome, etc).  It's pretty annoying and frustrating as it also kills my internet connection.

 

So just for kicks, I held down the "Enter" key so that it "Deny"'s every pop up.  I held it down for about 10 seconds, as there were many many pop-ups.  When they all finally stopped appearing, I was no able to open the settings.  I disabled the Firewall, and my internet connection came back and no pop-ups came up.  But as soon as I turn the firewall back on, the pop-ups resume and the internet connection is blocked.

 

Any idea how this happened and what can I do to stop this?  I don't know why all of a sudden the ESET firewall is all of a sudden blocking every app and asking me for permission.  It makes my Mac un-usable, and I have to disable the firewall to work.  Which makes me uncomfortable.

 

Any ideas??

 

Thanks!

Link to post
Share on other sites
  • Most Valued Members

Hello,

 

It sounds like the Firewall was switched to Interactive mode instead of the usual Automatic mode.

 

To change it back:

  1. If you are still unable to open Cyber Security Pro, disconnect your network connection to stop getting any further pop-ups (unplug Ethernet cable or turn off Wi-Fi) and restart your Mac.
  2. Click on the ESET logo on the menu bar (top right).
  3. Click 'Preferences...'.
  4. Click 'Firewall'.
  5. Next to 'Filtering Mode', change 'Interactive' to 'Auto with exceptions'.
  6. Close the Preferences window.
  7. Reconnect your network connection and restart your Mac.
Edited by planet
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...