Jump to content

17.1.9.0 EIS No animations for a system tray icon while scanning or updating


Go to solution Solved by Marcos,

Recommended Posts

  • Administrators

We haven't been reported such issue neither from the current nor older versions. When a scan is running or an update is being performed and the icon is supposed to be spinning, please create a dump of egui_proxy via Task manager and upload it here compressed in an archive:

image.png

Link to comment
Share on other sites

  • Administrators
  • Solution

Does the protection status change to yellow if you activate Gamer mode?

Do you have animations turned on in the Windows setup?

image.png

Link to comment
Share on other sites

Posted (edited)
20 hours ago, Marcos said:

Does the protection status change to yellow if you activate Gamer mode?

Do you have animations turned on in the Windows setup?

Yes.

276359324_.png.b8a0cda8bbcbd71807977559d09a7d04.png

But your advice led me to the right answer.

I remember that i turned off "Animate windows when minimizing and maximizing" option under Performance Options  (since i don't like the effect). By turning this option back on, the animation appeared. How embarrassing. I have no idea why this option afflicts system tray icon animation either. 

Edited by xwolverine
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...