Jump to content

ESET Home Security Ultimate : Game mode not detect any game


Go to solution Solved by Marcos,

Recommended Posts

Hello,

New user of ESET Home Security Ultimate, i have little issue, the game mode not detect any of my game and i need to enable that manually. How we can debug that ?

Also other suggestion , can be nice to have shortcut for game mode with right click on eset taskbar logo.

Thank you and have a nice day,

Link to comment
Share on other sites

  • Administrators

Please elaborate more on why you think that Gamer mode doesn't activate automatically when running a game in full-screen mode.

Please carry on as follows:

  1. Enable advanced logging under Help and support -> Technical support
  2. Launch a game that runs in full-screen mode for a while (you can quit it as soon as it launches)
  3. Stop logging
  4. Collect logs with ESET Log Collector and upload the generated archive here.

Also it would be beneficial for us to know what you expect from Gamer mode.

Link to comment
Share on other sites

Posted (edited)

Hello Marcos,


"why you think that Gamer mode doesn't activate automatically "

I monitoring the software, and gamer mode keep disabled.

"Also it would be beneficial for us to know what you expect from Gamer mode." 


I expect this feature will be enable automatically when i start a game , it's supposed work like that no ? I don't think I need to manually enable/disable feature ? If yes please incorpore shortcut on tray icon, it's not really friendly for the moment.

I launched Dota 2 and collect the log.


I have that on my both system windows gamer ; A desktop and a Laptop, friend of mine have also this issue. All System have AMD GPU, I Don't know if related.

 

Thank you and have a nice day,

esu_logs.zip

Edited by kalima
Link to comment
Share on other sites

  • Administrators
  • Solution

I see the following logged, so why you think it didn't activate if it was active?

7. 4. 2024 7:39:14    ESET Kernel    Mode joueur désactivé
7. 4. 2024 7:38:03    ESET Kernel    Mode joueur activé

"Mode joueur activé" translates as "Player mode enabled" and "Player mode disabled".

Link to comment
Share on other sites

We don't have any notifications or information when automatic mode is active ? ok get it.

Thank for analyze.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...