Jump to content

After configuring ESET Protect On-prem, the system got stuck on 'Starting ESET PROTECT Server'


Go to solution Solved by Rafal96,

Recommended Posts

 

Hello, I am having an issue with installing the new Eset Protect server. I downloaded the "ESET PROTECT Virtual Appliances" image for Vmware. I started the system, configured the network, etc. I transferred the database from the old Eset Protect 8.0 server without any issues along the way. I shut down the old server and configured the new one through the browser. Unfortunately, after configuration (I used the same password for the database as on the old server, set up the same addressing, etc.), the system doesn't start up, it gets stuck at the step 'Starting ESET Protect Server'. What could be the cause of this? Thank you in advance for your help. I am attaching a photo of the issue.

esetfail.png

Link to comment
Share on other sites

I was convinced that it was too big of a leap, so I set up ESET Protect server 9, went through all the steps again, and it worked. Unfortunately, after migrating the database from version 9 to 11 and configuring it, the problem is occurring again. I am attaching an image.

eset_2.png

Link to comment
Share on other sites

  • Solution

Hi, I did it by moving the database from version 9 to 10, then from 10 to 11 (CentOS), then from 11 (CentOS) to 11 (Rocky) and it worked. The issue can be closed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...