Jump to content

Microsoft Edge ERR_CONNECTION_RESET to all Outlook Web attachments in Microsoft Edge after Endpoint Antivirus 11.0.2044.0 upgrade


Recommended Posts

After upgrading to 11.0.2044.0 all attachments (inline or downloadable) from message in Outlook Web in Microsoft Edge are blocked / not visble.

Is there any change on browser engine / behaviour scanner or anything that should be deactivated / activated?

Thank you.

Link to comment
Share on other sites

  • Administrators

Does temporarily disabling the Network traffic scanner actually make a difference?

image.png

Link to comment
Share on other sites

Thank you for the suggestion.. just applied to one computer on our network and restarted browser to see effects.

All other attempts made so far, after a restart of the browser, seemed to resolve for a while, but after some time the issue came back again (cache? strange thing it only happens with Microsoft Edge).

BTW i hope the deactivation it's purely to delimit the source of the problem.

Link to comment
Share on other sites

  • Administrators

Without the network traffic scanner disabled, ESET should not affect the HTTP(S)/POP3(S)/IMAP(S) communication whatsover. Does the issue go away after temporarily uninstalling ESET and returns as soon as you install the latest version with default settings?

Link to comment
Share on other sites

Tried this.

Yes the issue go away after uninstalling ESET.
I tried also installing ESET 10.x and the issue does not appeared...
Straight after installing ESET 10.x i upgraded to 11 from ESET Protect Server (on Prem) ... also in this situation issue does not appeared .

After some time, Issue came back on the Endpoint 11 upgraded ( maybe due to a module / criteria update (automatic) from ESET Protect Server to the endpoint?)

Link to comment
Share on other sites

  • Administrators

It is weird that the issue didn't manifest right after upgrading to v11. What if you install Endpoint 11.0.2044, ie. if you don't upgrade from v10? Does the issue occur immediately? Does it occur regardless of the browser you use? Anyways, I'd recommend raising a support ticket since it's necessary to narrow it down to a particular protection module or setting that needs to be turned off for the issue not to occur.

Link to comment
Share on other sites

17 minutes ago, Marcos said:

ie. if you don't upgrade from v10?

does not occure

 

17 minutes ago, Marcos said:

Does the issue occur immediately?

no

17 minutes ago, Marcos said:

Does it occur regardless of the browser you use?

only on Microsoft Edge so far the issue occurs.

I'll check with support ticket.. could you direct me to the correct mail address / support channel for business users?

 

thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...