Jump to content

Protocol ssl doesn't work


paskal
 Share

Recommended Posts

Hi,

 

i have a big problem with the protocol ssl.

 

When I want to apply "always analise protocol ssl", I have an error message wich said I don't have  permission to modify.

 

How to repair this bug?

 

 

 

Windows 8.1 64 bits

 

Thanks

Link to comment
Share on other sites

  • Administrators

Please post a screen shot of the error message. Are you able to change other settings? Did you get an UAC prompt for elevated administrator rights at all?

Link to comment
Share on other sites

Yes I'm able to change other sittings but it's not the problem because even on Aministrator account i have the same message (SSL).

 

How posting a screenshot? I can't do it.

 

thank you

Link to comment
Share on other sites

  • ESET Insiders

Hello paskal,

 

When you go to reply to this thread, instead of typing into the "Reply to this topic" box at the bottom of the page, click on "More Reply Options". You will then see an "Attach Files" option where you can click on "Choose Files..." to browse to the file you want to paste/upload and select it.

HTH...

Link to comment
Share on other sites

  • Administrators

When attempting to enable SSL scanning, are all email clients and browsers closed? Just to be sure, check the task manager and make sure that none is running.

Link to comment
Share on other sites

  • Administrators

Try the following:

- close gui by holding shift and clicking X

- right-click the icon of ESET Smart Security in the Start menu and select Run as administrator

 

Are you able to enable SSL scanning then?

Link to comment
Share on other sites

  • 3 weeks later...

Thanks a lot rugk.  :)

 

I have do your solution (video) but i have always the same message.

 

I have enabled "Require full administrator rights..."

Link to comment
Share on other sites

Okay, then this is strange....

 

Do you have UAC enabled?

And if so...

Did you get an UAC prompt for elevated administrator rights at all?

Link to comment
Share on other sites

And you get a UAC prompt?
Just for a test: What happens when you deactivate UAC, restart and try to change the settings again.
 
 

Do I need to reinstall windows?

Actually I don't think (and hope) so...
At first I would start with a reinstallation of NOD32.

 

BTW: To what site does the error message link?

Link to comment
Share on other sites

  • Administrators

We'd need to get a Process monitor log from the moment of enabling SSL scanning for further analysis. Before you create the log, make sure that system account has full permissions to the C:\ProgramData\Microsoft\Crypto\RSA folder and all subfolders.

Link to comment
Share on other sites

rugk: I have already reinstalling Nod 32 several times, and desactivating UAC but it makes no difference!

 

I only have the error message when i click "Always scan protocol ssl".

 

Marcos: Sorry, I don't know how to get a process monitor log.

Link to comment
Share on other sites

Here you can get Process Monitor from Microsoft. Start the tool and click on File → Save to.

But before you do this go to C:\ProgramData\Microsoft\Crypto\RSA right-click the folder, select "properties" and "security" and check whether the tick for "Full control" is set...

post-3952-0-27630800-1424965616_thumb.png

Link to comment
Share on other sites

Upload it/them to a file hoster and PM Marcos the link.

Edited by rugk
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...