Jump to content

Migrate/Upgrade VA


Go to solution Solved by ZKcyber,

Recommended Posts

Hello,
we're running a ESET Protect Virtual Appliance 10 in Hyper-V. Now I tried to migrate the database to the new VM. Neither the pull from server nor the manual backup/restore method worked.

I've done the steps described in the help https://help.eset.com/protect_deploy_va/11.0/en-US/pull_db_from_other_server.html. Then done configuration steps, configured the same as the old one (previous database pull done without errors, old VM shut down). After the configuration the web service is not available and the console displays the last lines of EraAgentInstaller.log (I attached the ERA log directory, the logfile "appliance-configuration-log.txt" is empty):

"It is not possible to authorize to ESET PROTECT Server with the provided credentials"

I guess the newly configured setup can't deal with the old data?!

 

RemoteAdministrator.zip

Link to comment
Share on other sites

  • Solution

Just fixed it by myself. During the writing of the ticket I realized, what the problem could be.

1. changed the IP (to the value of the old vm) after database pull.
2. maybe I forgot to enter the hostname in the setup

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...