Jump to content

Issue with LDAPS Sync when Channel Binding Token enabled


Recommended Posts

Hello

I'm trying to setup LDAPS AD Sync task, it doesn't work.. Without LDAPS it works fine. I did setup the appliance with these two articles :

https://help.eset.com/protect_deploy_va/11.0/en-US/?configure_ldaps_connection_to_a_domain.html

https://help.eset.com/protect_admin/11.0/en-US/?sg_server_tasks_ad.html

But, when I try to do a sync task :

error.png.924c3c9a9b1b9c61dd3f030814c2c955.png

 

On the appliance itself, I can do a ldapsearch with ldaps just fine with the same user and server

ldapsearch.thumb.png.5e47d966e1fe5137bf484fbd789a6362.png

On the Domain Controller I can see that it's trying to do a LDAP Bind but it's failing

event.thumb.png.a14423133598e00b643f9ad4570aad9a.png

Anyone already had this ? Made the same setup on appliance for other customers / domains and it works fine..

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...