Jump to content

Archived

This topic is now archived and is closed to further replies.

gajah88

Can't Browsing

Recommended Posts

Dear Sir/Madam,

 

 

I install Eset Endpoint V5.x to 12 PC at my office.

After finish installation, I test all my PC and there's no problem.

 

But after the next day, I discover that 3 of my PC can't browsing with any of web browser ( such as : internet explorer, firefox or chrome )

First I thought that my switch could be the problem.

 

After I examine the problem, I finally found that there's a problem with the Eset Endpoint.

Antivirus has block all the website.

 

I don't make any setting to block the website.

If I turn off the Eset Endpoint or exclude the web browser program from protocol filtering, I can use the web browser to browser any website.

But still that's not a good solution.

 

I hope that you can help me to give an advice about my problem.

 

Thanks.

 

Sincerely your,

Larry

Share this post


Link to post
Share on other sites

Hi Larry,

Have you tried excluding your web browsers from protocol filtering in Endpoint Security?

 

To exclude browsers from protocol filtering, open Endpoint Security and press F5 to access Advanced setup. Expand Web and email > Protocol filtering > Excluded applications. You will see a list of applications on the right. Select the check boxes next to each of your web browsers in the list and then click OK to save your changes.

If you do not see your web browsers listed, you may need to add them. To do so, click Add (below the list of applications) and then navigate to the browser you want to add and click Open. Once you have added a program to the list, you can select the corresponding check box to exclude it from Protocol filtering.

Give this a try and let me know how it goes for you.

 

--CB

 

Share this post


Link to post
Share on other sites

Hi Larry,

Have you tried excluding your web browsers from protocol filtering in Endpoint Security?

 

To exclude browsers from protocol filtering, open Endpoint Security and press F5 to access Advanced setup. Expand Web and email > Protocol filtering > Excluded applications. You will see a list of applications on the right. Select the check boxes next to each of your web browsers in the list and then click OK to save your changes.

If you do not see your web browsers listed, you may need to add them. To do so, click Add (below the list of applications) and then navigate to the browser you want to add and click Open. Once you have added a program to the list, you can select the corresponding check box to exclude it from Protocol filtering.

Give this a try and let me know how it goes for you.

 

--CB

 

gajah88 said he or she already done this in his / her post above, but it is not a good solution.

Share this post


Link to post
Share on other sites

Hello gajah88,

 

does the issue persist also with Protocol filtering enabled for the web browsers?

 

Regards,

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...