Jump to content

Child just deinstalled ESET Parental Control App


Recommended Posts

Hi there,

I'm using ESET Partental Control for quite a long time. The former smartphone of my son was an old Oneplus 2 with LineageOS 11. ESET worked great there.

Last summer he got a [url=https://de.nothing.tech/pages/phone-1]Nothing Phone 1[/url]. It's not rootet, not modified, just updated to Android 13. I installed ESET Parental Controll with the child profile.

Now I discovered, that he just deinstalled the ESET Parental Control App. I tried to figure out what happened and could reproduce it the same way.

If the systemsettings app is allowed to use, then just long-click an the ESET app → App Information → Deinstall. Works. No password or PIN needed.

In the installation process of ESET I gave the app the administrator permission as described. There's no guest account available on the phone.

Currently I'm blocking the usage of the systemsettings app to avoid the deinstallation. But I remember, on the old phone it wasn't possible to deinstall ESET independent of the systemsettings.

Is there any setting, permission, configuration missing? Isn't working on Android 13 anymore? How can we figure out the reason of this problem?

 

Link to comment
Share on other sites

  • Administrators

Please use the built-in form to contact technical support and let logs to be submitted to ESET for perusal.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...