Jump to content

not able to preview reports


Recommended Posts

using ver 5.2.22.0 eset remote administrator.

when i click preview report button, nothing happens.

when using older version of RAS, tried changing the default browser from firefox to IE. this trick worked for a short while, before it again stopped working.

now in this verson 5.2.22, it does not work. dos anybody have this issue ?

i am using win 7 prof verison, fully updated.

sanjay mehta

Link to post
Share on other sites
  • Former ESET Employees

Hello Sanjay,

 

I am having trouble recreating your issue here in my VM environment.  When pressing the "Preview Report" button, it should auto launch a browser no matter what and either show the report, or fail to load.  Is that happening?

 

Also, do you have a program installed on the machine that handles html files?  This is what the reports are created in. 

 

Are you able to open the reports located in C:\programdata\ESET\ESET Remote Administrator\Console\reports?

 

Are the reports you are trying to preview custom reports or premade report templates?  I would suggest first making a entirely new report template and report and testing.  If that fails, I would then suggest completely uninstalling and reinstalling the Console portion of ERA 5.2.22.

 

Thank you for choosing ESET,

Jeffrey

ESET North America

Link to post
Share on other sites

hi jeffrey,

 

thanks for your reply. after waiting for a couple of days for response, i returned to the forum only today, hence the delay.

 

checked the file association for htm & html files on my computer, and they are registered to open with firefox.

 

problem is for both custom & premade report templates. remember having removed & reinstalled era completely earlier.

Edited by sanjay mehta
Link to post
Share on other sites

ok. the problem seems to be resolved as of now.

 

based on your suggestion, i uninstalled era completely, restarted pc, & reinstalled. now the report is opening fine & waited 2 days for any more problems, but not yet.

 

shall report back, if the problem repeats. thanks very much.

 

sanjay mehta

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...