Jump to content

File Security v9 problems after Windows Patchday December 23


Go to solution Solved by StotheR,

Recommended Posts

Hello Community,

we have a rather big amount of systems with problems with File Security v9 after installing current Windows updates. Every system which installed the freshly released Windows updates looks like:

image.thumb.png.2b0ec4a99953670895a9b24be9434857.png

Windows server versions from 2016 to 2022 are affected like this. 

The update on Windows Server 2022 from yesterday is KB5033118, and on Windows Server 2016 it is KB5033373.

 

Any help would be appreciated.

Kind regards

 

Edited by StotheR
Link to comment
Share on other sites

  • Administrators

You have an older version installed, the latest v9.0.12018 or v10 don't have this problem with Entrust cert. expired on Dec 7 and the server being subsequently rebooted. Do you have v9.0.12013 installed on all servers?

We are preparing a workaround via an automatic module update, however, it will be necessary to upgrade to the latest v9 or v10 afterwards.

You can fix it yourself immediately by:
1, Uninstalling ESET in safe mode using the ESET Uninstall tool and installing the latest v9 or v10.
2, Changing the system date to a day from before December 7, rebooting the server and upgrading to the latest version v9 or v10.

Link to comment
Share on other sites

Yes, all affected servers have 9.0.12013.0 installed and rebooted last night. And there will be a lot more reboots this night. 

How can we fix this? File Security Update fails with Windows Eventlog messsage error 1922

Edited by StotheR
Link to comment
Share on other sites

  • Solution

A technical support told me steps how to fix this:

-Deactivate HIPS
-Restart
-Update ESET Installation
-Restart
-Activate HIPS
-Restart
-ESET installation is happy like never before

Worked for me

Edited by StotheR
Link to comment
Share on other sites

We have still some customers with v9.0.12017 on Windows 2008 R2 in disconnected environments. As v9.0.12018 needs Azure Code Signing it will not work in those environments.

Is there any workaround for this setup?

THX

Edited by offbyone
Link to comment
Share on other sites

Just rechecked the installations and rebooted one of our test systems

The systems we are running with v9.0.12017 seem not to be affected by this issue.

Maybe someone can shed some light on this.

Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...