Jump to content

Configuration issue gmail to Outlook 2010 - ver 8.0.304.0


Recommended Posts

I have configured the following settings as per Google recommendations.

 

imap.gmail.com  port 993 SSL

stmp.gmail.com port 465 or 587 TSL

Req auth YES

 

 

It all functions normally, IF AND ONLY IF, I disable Email client protection.

 

This defeats the purpose, don't you think?

 

Any recommendation?

 

It also functions if I go to ESET Advance Setup and configure as shown in the attached images.

 

If CHECK Unable IMAP checking it fails.

 

Environment - Windows 7

 

Thanks in advance for any assistance.

post-6133-0-83213300-1420506541_thumb.jpg

post-6133-0-69652800-1420506557_thumb.jpg

Link to comment
Share on other sites

  • Most Valued Members

Put firewall in interactive mode. Start outlook and allow & remember the application when the firewall box appears and it should be fine :)

Link to comment
Share on other sites

  • Administrators

You have wrong ports entered. The field should only contain port 143. To enable SSL scanning on port 993, do that under Protocol filtering -> SSL.

Link to comment
Share on other sites

To enable SSL scanning on port 993, do that under Protocol filtering -> SSL.

 

Because a screenshot can say more than thousands words - do it here:

post-3952-0-56474900-1413815483_thumb.png

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...