Jump to content

I need to block users from accessing Google Docs. The created rule does not work


stanislavkhlu
Go to solution Solved by Marcos,

Recommended Posts

Hi guys.

Could someone help me with issue with blocking users from accessing Google Docs

 

As usual activity, I created separate Politic for ESET Endpoint for Windows with PROTECTION - WEB ACCESS PROTECTION - URL LIST MANAGEMENT - ADRESS LIST - List of blocked address

Added several Addresses:

https://docs.google.com

*docs.google.com*

 

It successfully applied on one Lab Virtual mashine (I suspect - that on that VM docs.google.com resolves as one IP)

But doesn't applied on real User PС's

Edited by stanislavkhlu
Link to comment
Share on other sites

Thanks for the answer. I noticed that there was no required policy in the PC configuration panel. I had to reapply it again

image.png.80324930e29ac4a57bc9ee55910a8e9e.png

Now it works fine!!! I recommend checking this option when you experience the same problems

image.thumb.png.6ccefa02b586cec4129d6cdc73114606.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...