Jump to content

iTunes Home Sharing


Go to solution Solved by sky7,

Recommended Posts

  • ESET Moderators

Hi samlargitte,

Check if you have selected the correct network protection mode when installing ESS.

To do so, open ESS, go to Setup > Network and click on Change the protection mode of your computer in the network.

If "Public network" is selected, choose "Home/work network" instead, so that sharing with other devices on your network is enabled.

Link to comment
Share on other sites

Hi samlargitte,

Check if you have selected the correct network protection mode when installing ESS.

To do so, open ESS, go to Setup > Network and click on Change the protection mode of your computer in the network.

If "Public network" is selected, choose "Home/work network" instead, so that sharing with other devices on your network is enabled.

 

Hello TomasP,

 

Thanks for your advice but I'm already on "Home/work network".

Link to comment
Share on other sites

Have you tried switching the firewall to learning mode for a while until all necessary rules are created automatically?

 

Hi Marcos,

 

I will try. For now, I'm using the "Interactive mode". Thanks

Link to comment
Share on other sites

  • Solution

Hello everyone,

 

I've tried both of your advices but it still doesn't work :(

Maybe it's ESET Smart Security's Protocol filtering issue

Try this.

1. Setup -> Enter advanced setup

2. Web and email -> Protocol filtering -> Excluded applications

Check "iTunes.exe "

3. Web and email -> Protocol filtering -> Excluded IP addresses

Add your local IPV4/IPV6 subnet.

 

Edited by sky7
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...