Jump to content

No antispam toolbar and e-mail plug-in Outlook 2013


Recommended Posts

Hello everyone,

 

I've been trying for 5 days now ESS 7.0 beta and strangely I have no antispam toolbar and no e-mail add-in in Outlook 2013. I have deselected "integrate into Outlook" and then re-enabled, but with no success. I have checked my Outlook 2013 add-ins and no sign of any Eset plug-ins there. Any suggestions?

Link to comment
Share on other sites

  • Former ESET Employees

Once you have re-enabled "Integrate into Outlook", close Outlook and reopen it.

Also, I know it may seem like a silly question but have you verified that you have Smart Security installed and not NOD32 Antivirus?

Link to comment
Share on other sites

Once you have re-enabled "Integrate into Outlook", close Outlook and reopen it.

Also, I know it may seem like a silly question but have you verified that you have Smart Security installed and not NOD32 Antivirus?

It's OK, all questions have to be asked to focus on the issue. Yes, I have Eset Smart Security and yes, after re-enabling "Integrate into Outlook", I reopened Outlook but still no e-mail add-in, nor antispam toolbar. One thing I forgot to mention is that my account is on MS Exchange server.

 

P.S. I made a repair of the installation and on completion it gave me this error: Antispam module problem, Antispam:Unexpected exception (0019)

 

Update: Made a full uninstall from Safe mode with the ESET uninstaller then reinstalled but with no luck.

 

 

post-1024-0-02656900-1371492947_thumb.jpg

Edited by zerotox
Link to comment
Share on other sites

I have the same issue and I have tried both v7 beta's NOD32 AV and the ESS Security Suite.  Both do not work even after trying the above suggestions.

 

Windows 8 64bit Office 365 Home Office 2013.

Link to comment
Share on other sites

  • ESET Moderators
 

Hello Zerotox, 

 

could you please provide us with: 

1. SysInspector log from your system - Open ESET Smart Security -> Tools -> ESET SysInspector -> Create -> name it and wait for competion, then right click on the log and select Export... 

2. Processmonitor log capturing events in the system before you encounter the error (in case you get the error right after the boot you need to use Procmon's boot logging option) pdf. manual is enclosed. 

 

Compress the logs and send me download link via PM. 

 

Regards,

procmonboot_manual_english.pdf

Link to comment
Share on other sites

Hello, I have the same issue and I have tried both the beta 7 of the AV (NOD32) only and Smart Security and the same applies.

 

No Plugin in Outlook 2013 and no email is reported from ESS or NOD32 as being checked.

 

I am using Win 8 64 Bit.

 

I am only testing NOD32 now.

 

Any further developments?

 

I have now uninstalled NOD32 and Reinstalled the beta ESET Smart Suite, I have activated it with my license and restarted the PC.  Still no good. 

Edited by django
Link to comment
Share on other sites

 

 
Hello Zerotox, 
 
could you please provide us with: 
1. SysInspector log from your system - Open ESET Smart Security -> Tools -> ESET SysInspector -> Create -> name it and wait for competion, then right click on the log and select Export... 
2. Processmonitor log capturing events in the system before you encounter the error (in case you get the error right after the boot you need to use Procmon's boot logging option) pdf. manual is enclosed. 
 
Compress the logs and send me download link via PM. 
 
Regards,

 

Thank you for your answer. I'm at work now and until I go home I won't be able to generate a SysInspector log. Now a clarification - the error window I have posted as a screenshot happened only once - after doing a repair of the installation. On fresh install after I used the ESET uninstall tool there weren't any error warnings whatsoever. Simply ESET didn't add any add-ins to Outlook 2013 - no e-mail AV plug-in, no antispam plug-in. When I tried to add them manually to Outlook 2013, it gave me a warning on each of the ESET .dll extension file that it is "not a valid Office add-in".

P.S. Forgot to mention that I'm on Windows 8 Pro 32 bit.

Edited by zerotox
Link to comment
Share on other sites

  • ESET Moderators

Hello,

 

we will try to replicate in our testing environment and we will share our findings with you here.

 

I will let you know in case we will need help from your side.

 

Regards,

Link to comment
Share on other sites

  • ESET Moderators

Hello,

 

we have successfully reproduced this issue in our in-house testing environment so we will check it with the development.

Thank you for pointing on this issue.

 

Regards,

Link to comment
Share on other sites

Hello,

 

we have successfully reproduced this issue in our in-house testing environment so we will check it with the development.

Thank you for pointing on this issue.

 

Regards,

You're welcome. I'm glad I could help for the development of your really good product.

Link to comment
Share on other sites

Hello Zerotox,

 

thank you once again!

The issue has been resolved and the fix will be available in next version of the product.

 

Regards,

I'm really glad to hear that! Keep up the good work you and the ESET team are doing. At the moment I have uninstalled the beta as I had other issue as well but probably will try it on again when the next build is out. Version 7 was really very light and responsive on my real Win 8 32 bit machine.

Link to comment
Share on other sites

  • 3 weeks later...
  • ESET Moderators

Hello,

ESET Smart Security 7 Beta 2 (v7.0.104.0) was released earlier today. You should see an ESET menu item in Outlook 2013 for the antispam plugin after it is installed. Can you please upgrade to that version that and confirm whether it solves the issue for you?

Regards,

Aryeh Goretsky

Link to comment
Share on other sites

Great news, I have installed this updated version v7.0.104.0 and it has fixed the Outlook issue for me.  Thanks guys.

Link to comment
Share on other sites

Hello,

ESET Smart Security 7 Beta 2 (v7.0.104.0) was released earlier today. You should see an ESET menu item in Outlook 2013 for the antispam plugin after it is installed. Can you please upgrade to that version that and confirm whether it solves the issue for you?

Regards,

Aryeh Goretsky

Yes, I also confirm that now the Eset Outlook anti-spam toolbar is present! Promise kept, good job, Eset development team!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...