Jump to content

Product is Installed But Not Running on LinuxMint

Recommended Posts

Hi everyone,

i'm using Eset Endpoint Antivirus, today my computer was appeared " Product is Installed But Not Running " on Eset protect server.I've tried start EEA via GUI on this client but it did not.And i tried to start EEA via command : service eea start => it've worked. So do you know what a reason of this issue ?



Link to comment
Share on other sites

  • Administrators

Is it that a wrong status is reported to the EP console or EEA is not actually running? Anyways, please raise a support ticket. If the problem is with EEA on the Linux machine, provide logs as per https://help.eset.com/eeau/10/en-US/troubleshooting.html?collect_logs.html.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...