Jump to content

Eset Anti-Theft Camera


Guest Daniel
 Share

Recommended Posts

Guest Daniel

Hello, I recently tried the anti-theft feature but I noticed during the test that the camera somehow is not working with ESS because on the report I can only see a black picture. I'm using Windows 7 Professional 32-bit on a Compaq F700

Link to comment
Share on other sites

Guest Daniel

Hello,

 

Have you resolved all Anti-Theft audit warning notifications?

Yes. I could bet that ESS doesn't give the camera enough time to initialize and take the picture because the camera led blinks for about a sec. During my Skype calls I could notice that the camera needs about 3-4 secs to show the image.

Link to comment
Share on other sites

I have the same problem on Windows 8. For some unknown reason it attempts to open up the editing software for the camera which just crashes. Not the actual software for the webcam.

Link to comment
Share on other sites

  • 3 weeks later...
Guest Miguel

 

Hello,

 

Have you resolved all Anti-Theft audit warning notifications?

Yes. I could bet that ESS doesn't give the camera enough time to initialize and take the picture because the camera led blinks for about a sec. During my Skype calls I could notice that the camera needs about 3-4 secs to show the image.

 

 

I think the same that Daniel

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...