Jump to content

Zone Authentication Problem


Recommended Posts

When trying to setup Zone Authentication by local network configuration I select "Physical network adapter" but the zone will not authenticate unless I choose "Virtual adapter" I am not using a virtual network adapter so why doesn't "Physical network adapter" work?

 

 

Link to comment
Share on other sites

Can you make a screenshot of the window where you have to select this?

 

Edit: Now I found it: Deep in the settings... :D

post-3952-0-21717800-1418579916_thumb.png

Or this way (there it isn't such "deep"):

post-3952-0-81535900-1418580582_thumb.png

 

Now to your problem: If you're not using a virtual adapter what are you using? - a LAN connection with a physical adapter I think...

 

So why do you want to change this setting? In the automatic settings ESS already authenticates the network correctly.

Additionally you could even deactivate the recognition with the "network adapter" completely, but I think this isn't what you want.

 

So what settings does ESS select when you click "Populate with selected connection settings"?

Maybe you use a special network card which isn't recognized correctly.

 

Additionally it would be good to take a look what Windows "says" about the network card.

Type in "View Network Connections" in the control panel and look what it states here about your network connection:

post-3952-0-32756200-1418581540_thumb.png

Edited by rugk
Link to comment
Share on other sites

@rugk

I am indeed using a physical Ethernet connection. It is a Realtek PCIe GBE Family Controller according to device manager.

Because it is a physical Ethernet adapter I want ESS to recognize it as such. When I activate Hyper-V or VMware there will be times that I indeed will be using virtual networking devices. I want ESS to work properly in order to apply the correct rules accordingly.

 

As far as what Windows says about the adapter it is named "Ethernet", is shown as connected to my network named "Home" and the device name is "Realtek PCIe Family Controller"

 

Some additional information that I failed to provide earlier. I am running Windows 8.1 x64 on an HP ENVY dv7 notebook. I am using ESS 8.0.304.0

 

I hope I answered all your questions, please let me know if you need more details and thank you for responding :)

Link to comment
Share on other sites

Okay, when it's just to distinguish the Ethernet connection from a VM connection then why not use the other factors?

There are much more and if you didn't disabled them in the default configuration it should be recognized correctly.

 

And if you have changed the settings or they are (for what reason ever) not specific enough why not do it like I already said?

So what settings does ESS select when you click "Populate with selected connection settings"?

Link to comment
Share on other sites

@rugk

I didn't quite understand your last post. As far as doing things like you said, I have used that method of "Populate with selected connection settings". The physical adapter however shows up as "Virtual adapter". I just want to know if this can be fixed? Why is a physical Ethernet adapter showing as a virtual device? The software should work correctly; meaning if I set the network adapter type as a physical network adapter then the appropriate zone should be selected when I am using a physical network adapter, otherwise why even bother having the distinction available in the settings?

 

I just want things to work properly. Hopefully this makes sense.

Edited by FlyingHorse
Link to comment
Share on other sites

Okay so if you click on "Populate with selected connection settings" it will select "Virtual adapter"?

That's of course not normal and not wanted.

 

So if you have the possibility (only as an experiment) can you test whether this behaves differently when you have selected home/public network and whether this behaves differently when you're in a different network?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...