Jump to content

ESET 8: Squeezeplay won't connect any longer to server


Go to solution Solved by dergilb,

Recommended Posts

Hi all,

 

since upgrading to ESET 8 Squeezeplay won't connect to Logitech Media Server on my NAS. I had no such problems with ESET 7. This problem occurs on all my computers (Win7/8.1 Pro x64). I have tried Gamer Mode, firewall learning mode, disabling the firewall, disabling pretty much everything I found a button for, but nothing. I temporarily uninstalled ESET 8 and connecting to the server was possible once again. I reinstalled it, same problem as before. When trying to connect I get lots of these:

 

14.12.2014 01:01:17    No application listening on the port    192.168.100.30:9001    192.168.100.89:50021    TCP     

 

Installed modules:

Virus signature database: 10873 (20141213)
Rapid Response module: 5211 (20141213)
Update module: 1055 (20141118)
Antivirus and antispyware scanner module: 1446 (20141208)
Advanced heuristics module: 1153 (20140915)
Archive support module: 1215 (20141106)
Cleaner module: 1102 (20141112)
Anti-Stealth support module: 1067 (20141210)
Personal firewall module: 1254 (20141201)
Antispam module: 1029 (20141103)
ESET SysInspector module: 1245 (20141028)
Real-time file system protection module: 1009 (20130301)
Translation support module: 1273 (20141008)
HIPS support module: 1155 (20141127)
Internet protection module: 1165B (20141128)
Web content filter module: 1036 (20140625)
Advanced antispam module: 1989 (20141212)
Database module: 1061 (20141124)

What do I have to add where to be able to connect to my server again? (Access via explorer, ping etc. works fine.)

 

Any help would be appreciated, thank you

 

DerGilb

Edited by dergilb
Link to comment
Share on other sites

  • Solution

Excluding the application in "Advanced setup -> Web and email -> Protocol filtering -> Excluded applications" did the trick. ('Protocol filtering' sounds like firewall to me, but what the hell.)

Link to comment
Share on other sites

Well protocol filtering is not a firewall. This is the module (which is also included in NO32) which scans the network traffic for malware.

So if you exclude it these traffic won't be scanned for malware anymore.

 

post-3952-0-61729700-1412442130_thumb.png

 

But anyway can you link to the software which is causing this issue?

Maybe there is an incompatibility with ESET's protocol filtering (or Windows filtering platform, which is used for this) and the software.

Link to comment
Share on other sites

Sure, you may find it here (you will need Logitech Media Server to connect to):

 

https://code.google.com/p/squeezeslave/downloads/detail?name=SqueezePlay-setup-7.8.0r328.exe&can=2&q=

 

I doubt that there will be any updates in the future, Squeezebox is kinda dead.

 

Since something was blocked (I was able to stream music to Squeezeplay by controlling it with the server, which it said could not connect to...) based on protocol filtering, I would have guessed to find it in the firewall settings. Not that intuitive.

Link to comment
Share on other sites

The simple reason for this is that protocol filtering has nothing to do with a Firewall.

It doesn't block traffic it just scans it for malicious things. For more information see the product help from which I attached a screenshot in my post before.

 

Maybe there is another user who has a Logitech Media Server so he can test it too. I haven't so I can't test it.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...