Jump to content

ESET Endpoint Antivirus for PoP OS 22.04


Recommended Posts

Hello everyone,

at our company we are deploying PoP OS 22.04 on several devices. Unfortunately, we are unable to install the current version 10.0.3.0 on it. During installation, we're encountering the following error message: "Error: Cannot connect to Confd: No such device or address." Unfortunately, we haven't been able to resolve this issue, and I've already searched through the forum for solutions. Now the question is, will PoP OS be supported in the near future? After all, it's essentially an Ubuntu fork! Or is there any approach to resolving this error? Thank you in advance for your feedback :)

 

Kind regards,

Kevin 

Link to comment
Share on other sites

  • Administrators

A list of supported systems is available at https://help.eset.com/eeau/10/en-US/?system_requirements.html:

  • Ubuntu Desktop 18.04 LTS 64-bit
  • Ubuntu Desktop 20.04 LTS
  • Ubuntu Desktop 22.04 LTS
  • Red Hat Enterprise Linux 8, 9 with supported desktop environment installed.
  • Linux Mint 20, 21

There would have to be a bigger demand for a particular Linux distribution in order to consider adding support. I'd recommend contacting your local ESET partner to show your interest in having support for that OS.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...