Jump to content

Eset online scanner failed to restore files from quarantinne


Recommended Posts

The problem is as specified in the topic. What I did: I scanned all my discs. ESET found 92 suspicious files and displayed the results. As there were many, many false positives, I decided to save the log for further consultations and restore all files. ESET started the process and after several minutes the screen got somewhat sligtly shadowed and the programme apparently stopped woring and hanged up, but did not close. I had to stop the process. I followed your instruction and ran the EOS again. When the programme had started I opened the quarantine list. There were still 7 applications. I ran the option to restore all of them. The programme worked for a while and displayed the message, that cerrtain files could not be restored because the programm was started without admin priviladges. I closed and re–started the programme as system admin and again opened the quarantinne list. There were no files at all. I closed the programme and opened quarantine folder c:\Users\Marek\AppData\Local\ESET\ESETOnlineScanner\Quarantine\ and found there still 7 files. Does this mean that these seven files have not been properly restored? If so, how could they be restored while EOS does not display and files in the quarantinne to restore??!!! Moreover, the names of the files do not tell the user anything of their origin and names. (example file name in the aforementioned folder: 01C7D28E8828A91C27FFE0F1155CFA835FA6D703.NQF)

I look forward to your reply how to handle the issue.

I feel seriously disappointed with your software due to its failures descripbed above.

My System is 64-bit Windows 10.

Link to comment
  • Administrators

ESET Online Scanner is a simple tool that is not developed as actively as our other commercial security solutions. It's not a good idea to draw conclusions about ESET products based on a scan with EOS.

Regarding the alleged false positives, unfortunately you didn't mention any detection name. For instance, 01C7D28E8828A91C27FFE0F1155CFA835FA6D703 is a correct detection/classification: Win32/HackKMS.A potentially unsafe application (PUsA). PUsA detection is optional and disabled by default in ESET products. In fully installed products it's possible to create a detection exclusion if one uses such application deliberately.

I assume what happened is that a threat or potentially unwanted or unsafe application was detected in a large archive and therefore the archive was quarantined. Quarantining large files may take several minutes, hence the application might have appeared non-responsive but eventually it would respond. In future versions we'll consider adding a progress bar for such cases.

As long as files exist in the quarantine folder they can be restored. If it's not possible with EOS, I could do it for you if you provide the content of the quarantine folder.

 

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...