Jump to content

Firewall Settings Not Propagating


Recommended Posts

I'm a noob with Remote Administrator and Endpoint Security, so I need a little bit of hand holding.

 

I have a URL and two ports that I need to open on a bunch of client computers.  They show up in the Remote Admin console, so I know they're connecting and talking as I can see their "last time connected" and they're all checking in every 10 minutes or so.

 

So this is what I'm trying to do:

 

I need to make sure that the following UNC path is not filtered:

 

\\OCT\Program Files (X86)\Borland\InterBase2007SP3\bin\ibserver.exe

 

I've tried that path and I've tried \\OCT\Program Files (X86)\Borland\InterBase2007SP3\bin\

 

I also stuck https://google.com to see if it doesn’t accept UNC paths.  

Nothing is populating on the client machines.  I must be missing something else.

Link to post
Share on other sites

Arakasi,

 

In Policy manager > Policy Tree > I have "Default Upper Server Policy"  Under that I have a policy called "Server Policy (mainserver)".  There are 12 clients attached to this policy.  I added the rules for the firewall to not worry about a certain UNC path.  But no, I'm not telling the admin to push out a new policy.  How do I do that?

 

Marcos, I set this up once before and the policies are on the workstations.  I don't recall having to push them out manually though.  That said, it has been a while.  :)

Link to post
Share on other sites

Hello

 

Once you make a change in the "Server Policy" , the clients will absorb those changes as soon as they check in to ERA (default 10m). So its kind of like a reverse push lol, there is no gpupdate to run.

What is the unc path and what format did you use ?

Also where in the policy\settings did you place this rule or exclusion ? A rule ? An IDS exclusion ?

Thanks

Link to post
Share on other sites

I think I figured out what the problem is.  I was changing items under "Window Product line v3 and v4" when I should have been under "Windows Desktop v5."

 

I've made the appropriate changes there and will come back here and cry some more if this doesn't do what I think it ought.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...