Jump to content

ESET Blocks Copying or Pasting


Recommended Posts

Hi - ESET Smart Security Premium user here,

Ever since I upgraded to Smart Security Premium from NOD32, I can no longer copy text from TeamSpeak 3 and paste it in my browser (links, text etc...).  The NOD32 version does not provide the same features that the SSP version does.  If I disable the setting "Protocol Filtering (Enable application protocol content filtering", copying & pasting starts to work again.  

I've attempted many times to add TeamSpeak 3 to the excluded application's list but it does not work even after a reboot of programs or my PC.  Is there anything I can do?

 

WY7OErM.png

 

Any help is appreciated.
Thank you!

Link to comment
Share on other sites

  • Administrators

All products from ESET NOD32 Antivirus to ESET Smart Security Premium are same in terms of SSL filtering / scanning feature. That said, if disabling SSL filtering makes a difference, then the issue must occur also with ESET NOD32 Antivirus installed. Please try installing ESET Smart Security Premium v16.1, then switch to the pre-release update channel in the advanced update setup and have it upgrade to the latest version v16.2. If that doesn't resolve the issue, try temporarily disabling Banking and payment protection and see if it helps.

image.png

 

Link to comment
Share on other sites

Hi Marcos,

Thanks for this.  I updated to v16.2.11.0 prerelease and it did not solve the issue.  Turning off Banking & Payment Protection solves the issue after restarting both my browser and TeamSpeak.  While doing this I noticed that the "Secure all browsers" is enabled and disabled when turning B&PP on and off so I tested with just the secure all browsers on and off (restarting programs after its toggled) and that seems to be the problem.

NOTE: I can copy using right click and clicking copy, but not using keyboard shortcuts like CTRL+C.  I also tested to make sure it was not a browser protection issue by attempting to paste into a notepad file and that does not work either whilst "Secure all browsers" is toggled on.

EDIT: Scratch that above - Let me try system reboots after turning on and off the protection.  That information is incorrect.

EDIT 2: After testing again, it seems if I disable B&PP permanently, it resolves the issue.

Edited by Sonnix
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...