Jump to content

Google Chrome Internet Traffic Blocked by Smart Security 8


Recommended Posts

Hello,

 

Problem: I just installed ESET Smart Security 8.0.304.0 and now all chrome internet traffic is being blocked.

I'm using Google Chrome "stable 64-bit" and this is a first time (clean) install of ESET Smart Security.

 

My system is Win 7 64-bit.

 

Firefox 64-bit is fully working.

 

 

 

Thank you.

 

Link to comment
Share on other sites

Very first install of Smart Security 8.0.304.0 on my system (no previous installs).

 

Firefox fully works. I've disabled IE a year ago.

 

Also, disabling Smart Security the firewall doesn't make any difference.

 

 

 

I created a rule in zone and rule editor for chrome.exe. I'm using the rule setup as firefox.

 

I've also reinstalled chrome.

 

None of those things helped.

Link to comment
Share on other sites

Found the problem!

 

The problem is Eset does not like 64-bit version of google chrome.

 

I uninstalled chrome 64-bit and installed the 32-bit version. Now chrome fully works.

Edited by thexfile
Link to comment
Share on other sites

However 64bit Chrome should be supported too.

What happens if you disable the web protection temporarily?

 

Does it shows any error message or something like that?

Link to comment
Share on other sites

No error message just nothing loading.

 

What tipped me off was my 64-bit version of Photoshop 6 locking up. The 32-bit of Photoshop ran just fine.

Smart Security 8 just doesn't like some 64-bit apps.

Link to comment
Share on other sites

Seems newer versions of 64bit Chrome call home to Daddy Google via TCP Protocol on Ports 5222 and 5228.

Also calls home on UDP Port 443, maybe you will have to make custom rule now.

Edited by Fred Singh
Link to comment
Share on other sites

What happens now if you re-install Chrome 64bit?

 

I have run ESET and Chrome 64 with no issues so I am curious to see what happens now that you know the 32 bit version works.

Link to comment
Share on other sites

I reinstalled Google Chrome 64-bit and the same issue came up. I was also noticing my other 64-bit apps would lag or lockup sometimes.

 

I didn't want to roll the dice anymore so I uninstalled Smart Security 8 and now all my apps are working perfectly again.

 

 

 

The uninstall process was a bear. Smart Security uninstaller was hanging. The uninstall method that ended up working was downloading the full offline version of Smart Security (ess_nt64_enu.msi), right clicking on the .msi file and choosing Uninstall. This fully worked.

 

The whole ESET Smart Security experience was a total turn off for me.

 

 

My system: Windows 7 64-bit 

Edited by thexfile
Link to comment
Share on other sites

I am having similar problems since updating to ESET 8 this last week. I also have a Windows 7 machine and am operating Chrome 64bit, but I don't have the software that the others have cited as the conflict and I believe my error to be different.

 

Whenever I type a search for anything in Chrome, the message "Google Instant is not available" appears instantly below the search window.

 

When I finish typing my search terms, then it takes me to an error page that is blank and says, "This webpage is not available".  Clicking on the "Details" link gives me an web address string and suggests the page has either moved or is temporarily down.  At the very bottom is the Error Code: ERR_ CONTENT_DECODING_FAILED

 

I suspected ESET was keeping Chrome from "calling home" to Mountain View, CA, so I switched to Incognito windows, and I can search for a little while, but eventually I get the same error in Incognito mode, too.

 

Please advise, and in layman's terms and spoon feed me the information to fix it --I'm no computer whiz by any definition or measure.

Link to comment
Share on other sites

Hello,

 

i have same problem with chrome 64bit+ 32bit and eset. After typing some keywords to searchbar in chrome browser the the error: "ERR_ CONTENT_DECODING_FAILED" appears.

When i disable https scanning on port 443 in eset everything is ok.

I wrote to eset support and they told me that is an decompressing error of my chrome browser. :(

This problem appears since a couple of weeks and only with eset!!! and chrome!!!.Internet Explorer works fine with https scanning enabled. 

I figured out that it must be problem with ESS and chrome.

For testcases i installed kaspersky with https scanning enabled and no error appears.

I hope they will fix this soon!

 

kind regards

 

 win 8.1 64bit

chrome 39 64bit

ess 8.304.4

 

Link to comment
Share on other sites

  • Administrators

Could you confirm that temporarily disabling protocol filtering in the advanced web protection setup makes a difference? If so, try switching to pre-release updates in the advanced update setup and run manual update.

Link to comment
Share on other sites

Hello Marcos,

 

the error occured already with pre release updates enabled, and for me on two different machines (desktop PC+ Notebook) with win8.1.

Only disabling the https scan in advanced setting solves the problem while browsing with chrome.

Link to comment
Share on other sites

  • 3 weeks later...

Hi

 

I have also had trouble with browsers after updating to eset 8.

 

Your comment about temporarily disabling protocol filtering worked though.  This has updated the virus database, but what is the next step?  I am on the page with the pre-release updates.

Link to comment
Share on other sites

  • 2 weeks later...

I've also had this exact problem too just tonight not only in Chrome, but Opera and Waterfox also.

Would get the " Error Code: ERR_ CONTENT_DECODING_FAILED" page when searching Google images (IE 11 browser didn't give this error, worked just fine).

A Google troubleshooting page said to try disabling any HTTPS scanning that might be going on.

ESS 8 was running all defaults (except that I did have DNS Poisoning attack detection checked/activated) but I reset ESET to all defaults again anyway and the problem cleared up.

I had an Opera browser page open trying to connect to Google images (was searching for artist paintbrush clipart) that came up with the images within seconds of the reset to defaults.

Also, Chrome and Waterfox worked OK after the reset to defaults too. No problem connecting to Google images.

Link to comment
Share on other sites

  • Administrators

Enabling SSL scanning may cause various issues, especially with applications that don't honor self-signed root certificates. Also if there's a newer version of a browser utilizing its own trusted root CA certificate store, it would cause issues unless support for the new version of the browser is added by a module update.

 

When an issue related to SSL scanning occurs, we'll need to know:

- whether switching to pre-release updates helps

- the version of installed modules from the About window

- the ESET product and version you have installed

- the operating system and platform you use

- if the problem occurs only with a particular browser / email client (which one and what version / platform ?) or with any

- if the problem occurs only on particular https websites (which one?) or with any https website.

 

Also do the following:

- with browsers and email clients closed (check the task manager and make sure they are not running), disable SSL scanning and click OK

- launch the application (browser) and make sure there's no ESET certificate in the certificate store

- with browsers and email clients closed (check the task manager and make sure they are not running), enable SSL scanning and click OK

- launch the application (browser)

- check if the ESET root certificate appears in the application's trusted root CA certificate store and the system TRCA certificate store.

 

Note that in order for SSL scanning to work with portable browsers, the ESET root certificate needs to be exported and imported manually to the application's TRCA certificate store.

I've just tested Chrome 39.0.2171.95 m (64-bit) with SSL scanning enabled and Internet protection module 1164 installed and I didn't run into any issues whatsoever.

Link to comment
Share on other sites

  • 1 month later...

Enabling SSL scanning may cause various issues, especially with applications that don't honor self-signed root certificates. Also if there's a newer version of a browser utilizing its own trusted root CA certificate store, it would cause issues unless support for the new version of the browser is added by a module update.

 

When an issue related to SSL scanning occurs, we'll need to know:

- whether switching to pre-release updates helps

- the version of installed modules from the About window

- the ESET product and version you have installed

- the operating system and platform you use

- if the problem occurs only with a particular browser / email client (which one and what version / platform ?) or with any

- if the problem occurs only on particular https websites (which one?) or with any https website.

 

Also do the following:

- with browsers and email clients closed (check the task manager and make sure they are not running), disable SSL scanning and click OK

- launch the application (browser) and make sure there's no ESET certificate in the certificate store

- with browsers and email clients closed (check the task manager and make sure they are not running), enable SSL scanning and click OK

- launch the application (browser)

- check if the ESET root certificate appears in the application's trusted root CA certificate store and the system TRCA certificate store.

 

Note that in order for SSL scanning to work with portable browsers, the ESET root certificate needs to be exported and imported manually to the application's TRCA certificate store.

I've just tested Chrome 39.0.2171.95 m (64-bit) with SSL scanning enabled and Internet protection module 1164 installed and I didn't run into any issues whatsoever.

 

Enabling SSL scanning may cause various issues, especially with applications that don't honor self-signed root certificates. Also if there's a newer version of a browser utilizing its own trusted root CA certificate store, it would cause issues unless support for the new version of the browser is added by a module update.

 

When an issue related to SSL scanning occurs, we'll need to know:

- whether switching to pre-release updates helps

- the version of installed modules from the About window

- the ESET product and version you have installed

- the operating system and platform you use

- if the problem occurs only with a particular browser / email client (which one and what version / platform ?) or with any

- if the problem occurs only on particular https websites (which one?) or with any https website.

 

Also do the following:

- with browsers and email clients closed (check the task manager and make sure they are not running), disable SSL scanning and click OK

- launch the application (browser) and make sure there's no ESET certificate in the certificate store

- with browsers and email clients closed (check the task manager and make sure they are not running), enable SSL scanning and click OK

- launch the application (browser)

- check if the ESET root certificate appears in the application's trusted root CA certificate store and the system TRCA certificate store.

 

Note that in order for SSL scanning to work with portable browsers, the ESET root certificate needs to be exported and imported manually to the application's TRCA certificate store.

I've just tested Chrome 39.0.2171.95 m (64-bit) with SSL scanning enabled and Internet protection module 1164 installed and I didn't run into any issues whatsoever.

Hello,

Looks like I think I know how works this issue,

(My PC Win 7 Ult 64-bit SP1 PL, ESET SS8, any other extra security app.)

This issue start rising exactly after upgrade ESET Smart Security to ver 8.

So looks like described issue appearing in one situation,

Fresh newest ver. of 64-bit Chrome installation, to the moment when user will logon to his google profile search looks working good,

After logon to user google account, chrome search option works fine but only in a  first-main tab, when You'll open additionally new tab and inside this newly opened tab You will start searching You will get this issue:

"

Web page not available

Hide details:

The webpage at https://www.google.pl/search?q=phalanx%20ciws&oq=phalanx%20cw&ie=UTF-8&aqs=chrome.1.69i57j0l2.6733j0j8&sourceid=chrome-instant&ion=1&bav=on.2,or.r_cp.&bvm=bv.87269000,d.bGQ&biw=1073&bih=676&dpr=1&ech=1ψ=

5_XwVIqPMqahyAOs5YC4Dg.1425077735378.3&ei=5_XwVIqPMqahyAOs5YC4Dg&emsg=NCSR&noj=1 

might be temporarily down or it may have moved permanently to a new web address.

Error code: ERR_CONTENT_DECODING_FAILED

"

Link to comment
Share on other sites

  • Administrators

Do you have SSL scanning enabled by chance? If so, does disabling it (with browsers closed) make a difference? Are you able to reproduce the error with other browsers as well?

Link to comment
Share on other sites

Do you have SSL scanning enabled by chance?

 

If so then this is quite well known to me:

Error code: ERR_CONTENT_DECODING_FAILED

 

More information you can get in this topic.

Link to comment
Share on other sites

I had the same trouble with Crome after that I had been installed Smart security.

I had tried 

hxxp://www.wikihow.com/Repair-Google-Chrome#Turning_Off_Sandbox_Mode_sub

Method 7 of 10: Turning Off Sandbox Mode

1
Right-click on the Chrome desktop shortcut. 
2
Select Properties 
3
Click the "Shortcut tab"
4
Add  -no-sandbox to the end of the text in the "Target" field.
On my machine it looks like that:
 
"C:\Documents and Settings\zbyszek\Ustawienia lokalne\Dane aplikacji\Google\Chrome SxS\Application\chrome.exe" -no-sandbox
 
5
Click "OK" or Apply
 
The problem had completely gone away.
But.. It looks very strange because I have never found in the Setting of my Smart Security 8.0.304.0.2
 
Best wishes
 
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...