Jump to content

erorr : analysis of applications protocols (HTTP,POP3,IMAP) will not function

Go to solution Solved by SweX,

Recommended Posts

I'm facing this error (analysis of applications protocols (HTTP,POP3,IMAP) will not function) since installing eset smart security 8 on my windows xp sp3 also stoped the updating of virus signature of the antivirus with unknown error (unducomented serious error 0X1106)  , I had face some errors on installing it allso where I pressed (ignore) on some stages of installing because it didn't let the installer to procide on ...


so can guide me please what if this version copatible on win xp sp3 or not & also please guide me to an stable version on xp sp3 ,,, thanks in advance ^_^







Link to comment
Share on other sites

  • Solution



Yes ESS v8 is compatible with XP SP3.


So you had problems during the install, and have problems now with updating, and protocol filtering not working.


I had issue once when I tried to install V8 in XP, the install got stuck and the cursor didn't move so I did a hard reset and at boot up that the gui was more red than green which was understandable as the install went wrong at some point. I still have the dump I made maybe it's time for me to send it despite snail upload speed ;-P


I would run the ESET Uninstaller in safe-mode. After that try to install V8 again to see if you get through the install process fine this time.


Follow the instructions here: hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN2289&actp=search&viewlocale=en_US&searchid=1417178791167#win_vist_un

Edited by SweX
Link to comment
Share on other sites



I concur with Swex instructions, as well as a possible malware existence.

Try scanning with the SysRescue or a few other third party on-demand scanners like hitman pro, then install ESET after the fact.

Link to comment
Share on other sites

I deleted it in safe mood but without any result , it's refuses removing some key files I don't know why & also creating issues with key files when the installer began copying files , I posted images of that msgs but didn't appeared in the post I don't know why .....


Direct links for images










Link to comment
Share on other sites

Permissions are damaged.

You can try to uninstall using the uninst tool in safe mode, how did you try and delete ?


I recommend contacting customer care by phone to assist in your permission issues in the registry, provided the uninst tool does not work.

You may need to run some attrib commands or  similar.

Link to comment
Share on other sites

"I deleted it in safe mood"


Do you mean that you used the ESET Uninstaller is safe mode, or that you delete it in some other way? 

Link to comment
Share on other sites

  • 3 weeks later...

yes ESET uninstaller in safe mood but it gives me the same result as in normal way which is nothing ...

Edited by aliass
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...