Jump to content

Outlook attachments slow to open (30 sec) when Nod32 active.

Recommended Posts

  • Administrators

What version of ESET NOD32 Antivirus do you have installed? Does temporarily disabling integration with MS Outlook make a difference? If not, does pausing real-time protection help?

Do you fetch email via POP3(S), IMAP(S) or MAPI from your company's mail server or from a public server, such as Gmail? If the former, do you use shared mailboxes?

Link to comment
Share on other sites

ESET Internet security

POP3(S), IMAP(S) via Gmail

Disabling integration with MS Outlook does not help. Pausing real-time protection works.

Link to comment
Share on other sites

  • Administrators

Please carry on as follows:

  1. Disable Protected service in the HIPS setup.
  2. Reboot the machine.
  3. Launch Procmon and start logging.
  4. Launch MS Outlook and reproduce the issue.
  5. Stop logging.
  6. Save the Procmon log unfiltered and compress it.
  7. Collect logs with ESET Log Collector.
  8. Upload the generated archive along with the Procmon log here.
  9. Re-enable Protected service and reboot the machine.


Link to comment
Share on other sites

  • Administrators

The Procmon log doesn't show any unusual activity or operations that would take seconds.

I'd recommend raising a support ticket since further troubleshooting will be needed and the case will need to be tracked in the support ticketing system.

Also note that you've provided only the operational log collector_log.txt and not a zip file with actual logs. According to the Procmon log, ELC was still collecting logs when you've uploaded the the text log file. The log was cut at "ESET SysInspector log is being generated".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...