Jump to content

Manual Update


Go to solution Solved by Marcos,

Recommended Posts

Good night people.

I usually update the Eset database manually, but it always shows this window below:

image.png.a19d6e5750718c97f82ef83dbf4f1e72.png

I wanted to know how to deactivate this window so as not to be opening this window all the time when an update arrives.

Even more it keeps showing this notification, how do I not show this annoying notification?

image.png.3fc0d1076318bbadc83911d910d6d55c.png

 

Link to comment
Share on other sites

4 hours ago, Marcos said:

You can disable the option to ask before update in the advanced update setup:

image.png

Good morning, This is the problem, if I do as you said, Eset will update.
What I want is for it not to update, because I like to manually update at the end of the day.
In the previous version of Eset, I blocked automatic updates in the same way as the image I put in my comments above, but at that moment, this small window did not keep opening all the time when Eset receives an update asking for my confirmation.
The problem that is now direct showing this window. asking me to update, but I don't want to update right now. and yes at the end of the day.

Link to comment
Share on other sites

  • Administrators

You can disable automatic update task in scheduler at your own risk as well as the appropriate application status if the red status would distract you.

Link to comment
Share on other sites

3 minutes ago, Marcos said:

You can disable automatic update task in scheduler at your own risk as well as the appropriate application status if the red status would distract you.

When you say that I can deactivate the automatic update through the scheduler, where do I do this, do you have a print, to inform? please

Link to comment
Share on other sites

  • Administrators
  • Solution

I meant disabling the regular update task in Scheduler:

image.png

We strongly discourage other users from doing so as regular updates are crucial for keeping your computer protected.

Link to comment
Share on other sites

2 minutes ago, Marcos said:

I meant disabling the regular update task in Scheduler:

image.png

We strongly discourage other users from doing so as regular updates are crucial for keeping your computer protected.

Thanks Mark for the help. I admire his work.
With that you helped me a lot.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...