Jump to content

Remote Deployment Tool: CopyFile of bundle installer failed (0x3b01)

Go to solution Solved by Sperber,

Recommended Posts

Good morning everyone,

trying to test a mass deployment for all domain-servers with a single one, using the RDT with domain admin credentials, an install-agent file without server/client binding. 




The install file resides in a file server path J:\eset\RDT, a shared folder every user in the network can access. Despite that, RDT tells me it can´t access the file, as seemingly it can´t find the path. Which is weird, since the file was selected by using the in-built file-browser, if this refers to the file server path at all. Or is this error message trying to tell me it can´t copy the file to the intented target system, as it can´t find some (which?) path on that machine?


Is there some more information about the error code available, since I could find nothing in the KB or the forums? Or anyone around who could help me out here with a little assist? Any help appreciated.




Link to comment
Share on other sites

  • Solution

The issue has been solved. The RDT is obviously accessing the payload file in J:\eset\RDT\Deployment_Packages\Server64bit not from the local system where RDT is running. It just collects the info, passes it on to the Eset Protect Server and the server itself tries to access the file for the deployment. For that reason one can´t depend on the path the file explorer of the RDT chooses, but one rather has to use the absolute path in the network environment: \\SRV12345\\eset\RDT\Deployment_Packages\Server64bit\filename.exe . Unfortunaly it seems to me that this is nowhere mentioned in the docs. 

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...