Jump to content

"Incomplete Setup" on try to set up OTP 2-step auth (SMS 2-step auth does also not work...)

Recommended Posts

Hi there

I have a smillar problem (2023-05-22, Switzerland) as described here:

1. I tried to set up 2 new users with SMS 2-step authentication, which was not working

2. Then, i changed it to OTP 2-step authentication after installing your app: https://play.google.com/store/apps/details?id=com.eset.esa&hl=en_US

3. Confirmation link (Button: "SEND APPLICATION") was sent - i've got it via SMS successfully

4. After clicking confirmation link, the Android App also started successfully and 2 accounts / users (from the ESA Web Console) was added

5. Then i tried to log in on a ESET-secured Win10 domain account

6. Status (from ESA Web Console) is still "Incomplete Setup"

7. Login with the OTP Code does not work (there was 2 codes from beginning - after "SEND APPLICATION" links was sent and confirmed on Android Phone)

8. On login process, there was NEW OTP codes sent - NEVER

image.pngThank you very much for your feedback(s).

Best regards, Jan

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...