Jump to content

Recommended Posts

Just fresh installed my new Windows 8,1 64bit and activated the ESET SmartSecurity license.

Everytime I start the PC, I get a warning that ESET protection is disabled.

After enabling protection (1 click) things seem normal... until next start.

 

Almost sure this is a bug and there is a conflict between Win8 and ESET app.

 

Did anyone encounter this? How do you fix it?

 

Link to comment
Share on other sites

  • Administrators

Please post a screen shot of your protection status window. If you don't have English version installed, please translate what the warning reads.

Link to comment
Share on other sites

Well, the problem has been solved: the automatic protection hadn't been activated after instalation and I had to do it by hand.

 

ESET salesman gave me the solution within 3 hours of my email: in Advanced Setup / Computer / Antivirus / Real Time check Start Real Time File System Protection Automatically.

 

This is a bug. If you install an antivirus, you expect it to do it's work automatically. Only cause I can think of is that being installed on a very fresh Win8, the security updates have somehow overwritten ESET's settings.

Edited by Daniel B
Link to comment
Share on other sites

  • Administrators

ESET salesman gave me the solution within 3 hours of my email: in Advanced Setup / Computer / Antivirus / Real Time check Start Real Time File System Protection Automatically.

 

This setting has always been enabled by default after installation. It would remain disabled only if you upgraded from an older version that had it disabled as well or if you used a business edition and the setting was applied by an ERA policy.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...