Jump to content

Nessus reports Critical Vulnerability, Apache 2.4.x < 2.4.56 Multiple Vulnerabilities

Recommended Posts

I've recently been running Nessus reports against our PCI platform and the below result has shown up
Apache 2.4.x < 2.4.56 Multiple Vulnerabilities

This one is classed as critical
It looks as if the version downloadable from eset is at 2.4.55 - https://www.eset.com/uk/business/download/eset-protect/
are there any plans to switch to 2.4.56 any time soon?

Link to comment
Share on other sites

  • ESET Moderators

Hello @RichardW,

yes we plan to release a fixed version.

Generally we recommend to update to the latest version of ESET Protect 10.0 including ESET Bridge via All-in-one installer as the ESET Bridge replaces the Apache HTTP proxy component...


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...