Jump to content

Cannot change Windows themes


JoeBlack40
 Share

Recommended Posts

No, I am not happy....because you cannot leave the HIPS in learning mode forever. So you will have to change the HIPS mode and see if it continues to work fine.... :)

Link to comment
Share on other sites

@rugk,yep,it's working ok in learning mode.

@SweX,good news :) ...HIPS in Smart mode and it's working ok as well (in fact,with all modes).It's clear now...once the rule(s) is(are) created like in any HIPS,no more issues. 

Edited by JoeBlack40
Link to comment
Share on other sites

That is great news. Now I'm happy  :D

 

Yes exaclty, that's what the learning mode is for, it will create all necessary rules automatically. Wich is why it is important to not stay in that mode for a long time, but only while testing things out.

 

Far from all users needs to use the learning mode as default usually sort things out on its own. But in cases like yours, it's a good idea to try learning mode for a while as that fixes the problem in most cases.

Link to comment
Share on other sites

@rugk,yep,it's working ok in learning mode.

In my test not.

 

@SweX,good news :) ...HIPS in Smart mode and it's working ok as well (in fact,with all modes).It's clear now...once the rule(s) is(are) created like in any HIPS,no more issues.

Can you say what rule(s) this is/are?

Link to comment
Share on other sites

 

@rugk,yep,it's working ok in learning mode.

In my test not.

Don't know why.

@SweX,good news :) ...HIPS in Smart mode and it's working ok as well (in fact,with all modes).It's clear now...once the rule(s) is(are) created like in any HIPS,no more issues.

Can you say what rule(s) this is/are?

post-5616-0-98423200-1415649416_thumb.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...