Jump to content

Web Control Rule Not Working on MacOS


Recommended Posts

Hi Eset team please help to me this issue.

I have created a control rule to block following categories on ESET for Mac, it has been applied to my Mac but not working.

Regards,

Parker

 

Link to comment
Share on other sites

  • Administrators

Did you try adding port 443 to the list of ports scanned by Web and email protection?

image.png

Link to comment
Share on other sites

3 minutes ago, Marcos said:

Did you try adding port 443 to the list of ports scanned by Web and email protection?

image.png

Yes I already add port 443 (still not working), but I saw you replied in the previous topic should not add this port.
image.png

Link to comment
Share on other sites

Even I have blocked by URL it doesn't work also.

Mac Monterey, Eset Endpoint Security for Mac verion 6.11

Link to comment
Share on other sites

Posted (edited)

Hi Maros

I have collected the log file but it exceeds 100MB (161MB) so I can not upload here, where can I send it to you?

Thanks,

 

Eset 2.PNG

Edited by parker
Link to comment
Share on other sites

  • Administrators

You can upload the file to a file sharing service, such as Dropbox, OneDrive, etc. and drop me a private message with a download link.

Link to comment
Share on other sites

1 hour ago, Marcos said:

You can upload the file to a file sharing service, such as Dropbox, OneDrive, etc. and drop me a private message with a download link.

I have sent a Dropbox link to you Marcos. Please help to check. Thank so much.

Link to comment
Share on other sites

  • Administrators

When blocking a url via Web access protection blacklist, make sure to use a leading and trailing asterisk in the domain name, ie.
image.png

When using a Web control URL-based rule, do not use the asterisks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...