Jump to content

Forum Feedback


dwomack

Recommended Posts

  • Most Valued Members

I've noticed for the last few weeks while I can see notifications when using chrome on my galaxy s20e the actual bell icon seems to have vanished. I'm sure it used to be there. Is this new behaviour or a new. Using chrome's desktop mode I can see the bell

Screenshot_20220514-113711_Chrome.jpg

Link to comment
Share on other sites

  • Most Valued Members
On 5/14/2022 at 11:51 AM, Marcos said:

I don't know if the bell icon appeared there in the past, however, I see it when I tap the menu icon now:  image.png

I can confirm that clicking the lines brings it up and shows the bell although as far as I can remember the bell was always shown by default. Doesn't bother me just wasn't sure if it was a bug

Link to comment
Share on other sites

  • 4 months later...
  • Most Valued Members

I've noticed if you try to quote someone and then change your mind about the quote and try and delete it it just adds something like block quote but actually does not delete the quote.

I have been noticing this a while on Chrome for Android. Need to test on a desktop

 

 

Link to comment
Share on other sites

  • ESET Moderators
On 9/19/2022 at 1:48 PM, peteyt said:

I've noticed if you try to quote someone and then change your mind about the quote and try and delete it it just adds something like block quote but actually does not delete the quote.

I have been noticing this a while on Chrome for Android. Need to test on a desktop

 

Hi, I was able to reproduce this, thanks for reporting.

I will raise this issue with the forum developers.

Link to comment
Share on other sites

  • Most Valued Members
37 minutes ago, TomasP said:

Hi, I was able to reproduce this, thanks for reporting.

I will raise this issue with the forum developers.

Thanks for the reply. Noticed it for a month or so. Presume an update caused the issue 

Link to comment
Share on other sites

  • Most Valued Members
4 hours ago, TomasP said:

Just an update, it was recognized and confirmed as a bug in the forum's software.

Ah good. Presume this is being looked at by them

Link to comment
Share on other sites

  • 1 month later...

Perhaps you could consider adding an "auto" Theme which will switch automatically between Default light/dark, based on either:

a) user preference, as advertised/indicated by the web browser
b) user location, as set in the Forum settings.

Link to comment
Share on other sites

  • Administrators
1 minute ago, DreamAlive said:

Perhaps you could consider adding an "auto" Theme which will switch automatically between Default light/dark, based on either:

a) user preference, as advertised/indicated by the web browser
b) user location, as set in the Forum settings.

You can switch to dark theme at the bottom of this forum pages. We tried to add a toggle button as well but since it caused certain issues, we eventually didn't decide to enable it for users. Generally we are very limited to what can be done re. themes.

Link to comment
Share on other sites

Thanks. Yes, I know about the switch. I was suggesting an automatic approach, which should not be complicated to implement. For example:

Automatic Dark Mode for your website

Dark Mode - The prefers-color-scheme Website Tutorial

So, you could have these selections:

1. Default light
2. Default dark
3. Default (auto light/dark)
4, 5 etc. Additional non-default themes

Edited by DreamAlive
Link to comment
Share on other sites

  • 8 months later...
  • Most Valued Members

Just a heads up

 

The welivesecurity.com sub forum posts don't seem to be posting the links to the articles they are talking to anymore.

Old posts are fine but have noticed the ones from at least the last few days haven't included any links 

Link to comment
Share on other sites

  • ESET Moderators
13 hours ago, peteyt said:

Just a heads up

 

The welivesecurity.com sub forum posts don't seem to be posting the links to the articles they are talking to anymore.

Old posts are fine but have noticed the ones from at least the last few days haven't included any links 

Hello @peteyt,

thank you for the feedback provided.

I passed it to the guy responsible and he is checking it.

Peter

Link to comment
Share on other sites

  • 1 month later...
  • Most Valued Members
On 9/23/2022 at 1:03 PM, TomasP said:

Hi, I was able to reproduce this, thanks for reporting.

I will raise this issue with the forum developers.

 

On 7/24/2023 at 10:10 AM, Peter Randziak said:

Hello @peteyt,

thank you for the feedback provided.

I passed it to the guy responsible and he is checking it.

Peter

I can see the links bug has now been fixed and the previous links restored but the quoting bug when trying to remove quotes is still there

Link to comment
Share on other sites

  • ESET Moderators
11 hours ago, TomasP said:

I am checking with the forum developers whether there is any progress on this.

I was informed that the issue lies within a third party text editor that is used on the forum.

The forum development team reported the issue to the editor developers, but don't have the info on when it should be fixed.

Link to comment
Share on other sites

  • 7 months later...
  • Administrators

You can select dark theme at the bottom of this forum:

image.png

Link to comment
Share on other sites

10 minutes ago, LesRMed said:

It's not there for me.

image.thumb.png.66f523c57667ffcf51fdeab830787dad.png

It's right there. Click on the Theme button.

Link to comment
Share on other sites

11 minutes ago, LesRMed said:

It's not there for me.

image.thumb.png.66f523c57667ffcf51fdeab830787dad.png

Mouse click on Theme. Change to Dark mode.

Link to comment
Share on other sites

Just now, itman said:

Mouse click on Theme. Change to Dark mode.

Duh! Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...