Jump to content
dwomack

Forum Feedback

Recommended Posts

It would be nice to have the ability of getting notified when you receive kudos; such as making the option adjustable in "Notification Options" on the User CP.

Share this post


Link to post
Share on other sites

I think a better quote possibility would be nice. Currently you have to click on quote and then delete all text in the quote you don't want to quote.

Better would be if you would be able to mark the text and then click on something like "Quote marked text".

Share this post


Link to post
Share on other sites

Hmmm not ideal, but you can always copy out the text you want and paste it, then hightlight the text and click the quote button.

Share this post


Link to post
Share on other sites

The forum software defaults to quoting a selected post and all of the included post quotes.

When selective deleting unnecessary text, it is easy to break the message structure (very annoying before I found the message undo vs browser go back).

The combined effect is to encourages large quotes.

 

Modifying the forum software quoting, so only the new text is included by default would minimise large quotes. For cases where the earlier quoted text is actually needed, users could still use the multi quote function.

Share this post


Link to post
Share on other sites

Hello.

These broken RSS feeds show absent topics:

forum.eset.com/rss/forums/6-eset-nod32-antivirus/

forum.eset.com/rss/forums/20-eset-security-forum-beta/

Share this post


Link to post
Share on other sites

There is another annoying bug: If I click on the "Edit" button (between "Report" and "Hide") then I can edit my post. So I saved it and it's all okay.
But if I'm trying to edit it another time then it doesn't work. If I click on it just nothing happens.
Then I have two ways: Either open the edit link in a new tab, so I use the full editor or reload the whole page, so that I can edit my post again one time again.
I've tested this with Firefox and IE.

Edited by rugk

Share this post


Link to post
Share on other sites

There is another annoying bug: If I click on the "Edit" button (between "Report" and "Hide") then I can edit my post. So I saved it and it's all okay.

But if I'm trying to edit it another time then it doesn't work. If I click on it just nothing happens.

Then I have two ways: Either open the edit link in a new tab, so I use the full editor or reload the whole page, so that I can edit my post again one time again.

I've tested this with Firefox and IE.

 

Same issue here with Safari. Only started happening this year (possibly a month or two ago).

 

There is a third way so you don't need to use the full editor or reload the whole page: you can still click on a second 'Edit' button on the right top of the post next to the number, which is a good workaround for now and works after editing the first time with the 'Edit' button on the bottom of the post.

Share this post


Link to post
Share on other sites

I have this "edit" issue too. I didn't post a thread about it because I thought that I was the only one having this issue, but it turns out others have had it for a few month as well lol!

 

Why didn't you guys post about it earlier ? Why didn't I post about it earlier...it could have been solved by now  :D

 

Yes Indeed, edit -> press F5 -> edit -> F5 -> edit -> F5...that's how I do it incase I need to edit a post. It works, but I rather get a working edit button again.

Share this post


Link to post
Share on other sites

@planet

Ah, thanks for the tip. I've never noticed this (second) edit button at the top. :)

 

Why didn't you guys post about it earlier ? Why didn't I post about it earlier...it could have been solved by now  :D

Yeah, I also thought I might be the only one, so it was e.g. caused by browser-related things, but after I tried it with IE I was sure this wasn't an issue on my side.

I also thought ESET might already be aware of it... :unsure:

 

However now they know it and maybe they can fix it. And even if not then I got a nice tip how I can prevent to reload the site, so this way I'm okay with it - although I would of course very much appreciate a fix.

Share this post


Link to post
Share on other sites

There is a third way so you don't need to use the full editor or reload the whole page: you can still click on a second 'Edit' button on the right top of the post next to the number, which is a good workaround for now and works after editing the first time with the 'Edit' button on the bottom of the post.

 

Ahhh now I see it, quite well hidden on the dark grey/blueish background. It becomes more visible (along with the report, edit and hide buttons at the bottom) when the cursor is placed within the post.  ^_^

Share this post


Link to post
Share on other sites

It becomes more visible (along with the report, edit and hide buttons at the bottom) when the cursor is placed within the post.  ^_^

Yes, like the other buttons (at the bottom) too... :D

Share this post


Link to post
Share on other sites

It seems to be something wrong with your search and your SSL/TLS connection. If I search something Firefox displays this warning:

post-3952-0-58603900-1432391479_thumb.png

 That seems to be because it is initally loading hxxp://forum.eset.com/index.php?app=core&module=search&do=search&fromMainBar=1 (not HTTPS). After this it's redirected correctly to the HTTPS version and then it displays this error message:

One or all of your search keywords were below 3 characters or you searched for words which are not allowed, such as 'html', 'img', etc, please increase the length of these search keywords or choose different keywords.

Note that I just searched for 'test'.

BTW: The advanced search is working.

 

Additionally you forum.eset.com is vulnerable to the Logjam attack. (SSLLabs, More information about logjam)

And it doesn't support Forward Secrecy - somewhere I already complained about this. However I think Logjam is (mainly) an attack on Forward Secrecy, but nevertheless you should fix this problem - and of course to support Forward Secrecy would be nice.

Edited by rugk

Share this post


Link to post
Share on other sites

Hi rugk, we have fixed the SSL search issue. Thank you for reporting this.

Share this post


Link to post
Share on other sites

I've noticed for a while that moderators and admins can edit their post and provide a reason for editing. When I edit one of my posts, I cannot see anywhere for me to be able to provide a reason for editing, which might be useful at times.

 

Is it possible for regular users to provide a reason for editing a post and if so, how?

Share this post


Link to post
Share on other sites

These broken RSS feeds show absent topics:

forum.eset.com/rss/forums/6-eset-nod32-antivirus/

forum.eset.com/rss/forums/20-eset-security-forum-beta/

Share this post


Link to post
Share on other sites

At the moment, you currently have a slightly coloured background added to posts made by ESET Staff, Moderators and Administrators inside topics. Could the forum possibly colour the username itself (very subtly so it doesn't look distracting) on the forum home page and within sections (home, business, beta, etc.) for users to quickly indicate that a Staff member, Moderator or an Administrator has replied or posted to the topic aside from regular users?

Edited by planet

Share this post


Link to post
Share on other sites

How do I change my Display Name? The FAQ said the option would be in your "My Settings", but I do not see it.

I don't believe that has (yet) been implemented-send your request via PM to a Moderator.

Share this post


Link to post
Share on other sites

I've noticed for a while that moderators and admins can edit their post and provide a reason for editing. When I edit one of my posts, I cannot see anywhere for me to be able to provide a reason for editing, which might be useful at times.

 

Is it possible for regular users to provide a reason for editing a post and if so, how?

When I want to do so, I just include an EDIT note at the end of my edit.

_________________________________________________________

 

7-12-15 9:47AM EDIT: added edit note

Edited by TomFace

Share this post


Link to post
Share on other sites

@TomFace

Don't forget to include your time zone... ;)

 

No, I think it would be indeed quite useful to make this feature available for regular users.

But i can also live without it. :D

Share this post


Link to post
Share on other sites

BTW another note about your HTTPS connection: Besides disabling the weak Diffi-Hellmann cipher suites you may also want to activate ECDHE cipher suites, because they are much faster and more secure than RSA cipher, use less processing speed and are supported by all recent versions of major browsers.

Share this post


Link to post
Share on other sites

I don't understand how these forums even work. I'm so confused. :(

Share this post


Link to post
Share on other sites

What is the level of ESET involvement in this forum? Do ESET technical staff monitor these forums in order to assist customers having difficulty with the product?

 

After having limited success with Version 6 Endpoint Security deployment, not finding specific answers in the provided documentation, and posting very specific questions on this forum AND submitting a support request with specifics, I have no response from either approach. It seems like with Version 6 being as new as it is, the main source for information and technical detail would come from ESET. Is it unreasonable to expect a brand new ESET customer who has very specific questions about functionality with ERA tasks and deployment to get a quick answer from ESET?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...