Jump to content

Archived

This topic is now archived and is closed to further replies.

rugk

New version claims my license would be expired

Recommended Posts

After upgrading to the new version (v 3.0.1173.0) EMS tells me my license would be expired, when I'm tapping on "license" in the menu.

After this the premium features were deactivated.
See this screenshot:

post-3952-0-92523300-1414663998_thumb.pngpost-3952-0-17451000-1414939094_thumb.png

In fact I'm using a not-expired multi-device-license.

I can reactivate my license by entering the license data again, but every time I tap on "license" it will check my license and tell me it would be expired.

Share this post


Link to post
Share on other sites

Another issue: When it isn't activated and I tap on buy, but after this press the back button - I come back, but in the notifications the ESET icon isn't warning anymore and the big message is then "maximum protection" instead of "activate premium" (or something similar).

Share this post


Link to post
Share on other sites

Looks like Google Play no longer has a single version, now replaced with 'Varies with device'. I'm unable to update from v 3.0.1040.0-0 on Google Play at the moment so I can't test it out, but I can confirm your second issue with this happening as well. It also remains as 'maximum protection' even if the definitions haven't been updated for many days.

Share this post


Link to post
Share on other sites

I do concur rug has put forth some extra effort and attention into EMS.

Good things come to big contributors. ;)

Share this post


Link to post
Share on other sites

I do concur rug has put forth some extra effort and attention into EMS.

Well... anyway this is now an issue. And that's not good.

 

@planet

Yes, they have different versions. But this is older and wasn't changed with this last release. But they changed the category: Before it was "Tools", now it's "Productivity".

Share this post


Link to post
Share on other sites

It would be nice if someone from ESET could comment this.

Are you aware of this bug?

Share this post


Link to post
Share on other sites

Now that I was able to update to v 3.0.1173.0-0, I was able to test and found that I am not experiencing the licensing issue.

Share this post


Link to post
Share on other sites

Now that I was able to update to v 3.0.1173.0-0, I was able to test and found that I am not experiencing the licensing issue.

Okay, maybe the bug depends on something you don't have.

 

Do you have a multi-device-license used for the activation of EMS?

Share this post


Link to post
Share on other sites

 

Now that I was able to update to v 3.0.1173.0-0, I was able to test and found that I am not experiencing the licensing issue.

Okay, maybe the bug depends on something you don't have.

 

Do you have a multi-device-license used for the activation of EMS?

 

 

Yes I do.  :)

Share this post


Link to post
Share on other sites

Well, then it's quite strange.

 

Maybe someone else can test it.

Share this post


Link to post
Share on other sites

Everything ok here on Kindle Fire HD, I did remove previous version then installed latest. Have you tried that?

Share this post


Link to post
Share on other sites

Maybe I will try it later, because I surely would have to adjust all settings and Anti-Theft and so on...

Actually I only have to make sure that I don't tap on "license". :D

Share this post


Link to post
Share on other sites

I just want to inform you that my issue is fixed with the new version of EMS.

version: 3.0.1249.0

Great! :D

Very good ESET!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...