Jump to content

Small bug upon installation

Go to solution Solved by Super_Spartan,

Recommended Posts

This happened for the 2nd time at the exact same time.....


To replicate the issue.....


Computer = Freshly formatted / Fully Updated Windows 7 Professional x64


I ran the ESET NOD32 Live Installer which installed the latest version of v8


I then activated my product using my username / password, NOD32 performed the first virus signature update.......


So I went into Tools / Scheduler and disabled the automatic startup file scan on user logon and kept the automatic startup file scan upon signature update


I hit ok to SAVE, then a UAC prompt tells me if I want to continue, I click OK and BAAAM......


Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    egui.exe
  Application Version:    8.0.304.0
  Application Timestamp:    542bf51f
  Fault Module Name:    egui.exe
  Fault Module Version:    8.0.304.0
  Fault Module Timestamp:    542bf51f
  Exception Code:    c0000005
  Exception Offset:    000000000013b3a6
  OS Version:    6.1.7601.
  Locale ID:    1033
  Additional Information 1:    1ade
  Additional Information 2:    1ade8af929e983602bd195fef20ec04b
  Additional Information 3:    983e
  Additional Information 4:    983ee02c87c7f9e30f69c7d50b7a0978

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:



This happened twice on 2 different formats of Windows 7, the first time I though this was a one off but here it is again.....


Another GUI bug which was in NOD32 v7 and now is also in NOD32 v8.......


When you first install it and hit Activate , then choose Username / Password......


I would copy / paste my username.......then go back to copy the password......when I return to NOD32, the username/field that I had just pasted the username in is gone and now it's back to the main activation screen, so I hit the second option again to activate, and this time I can see that my username was already there and I can paste my password. Not a big deal but it's kind of annoying and since it hasn't been addressed in v7, I must report this as well.

Link to comment
Share on other sites

Please check in Setup -> Tools -> Diagnostics if you have generation of complete (or at least minidumps) enabled.

its at the default settings which is minidumps but this location is empty:


C:\ProgramData\ESET\ESET NOD32 Antivirus\Diagnostics\

Link to comment
Share on other sites

  • Administrators

Please change the dump type to complete memory dump and reproduce the issue. Then check the Diagnostics folder for possible dumps.

Link to comment
Share on other sites

it would be too late Marcos since it only happens upon installation the first instance then after it crashes, it never crashes again. Thus, changing the dump file option will not yielf anay benefit since the error has already happened. Can you please try this on a fresh new test system not a VM and see

Link to comment
Share on other sites

  • Administrators

I was unable to reproduce it when performing a clean install on a physical machine either. Also I was able to copy the username and password via clipboard fine and both were saved alright. Did you install it on a notebook or pc? On notebooks, you may have some applications pre-installed that might cause issues.

Link to comment
Share on other sites

  • Solution

it is an Alienware 18 laptop and I never use factory images. always clean install


just tried this for a 3rd time and it didn't happen. what's different is that the first 2 times it was on a RAID 0 setup using my two 256GB Samsung 850 PROs


Now I broke the RAID and installed in AHCI mode and no error.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...