Jump to content

Something is wrong with the servers


Go to solution Solved by khalidzeyad52,

Recommended Posts

Hello,

I have been a customer for years and years and never had an issue , I recently upgraded my pc and did a fresh install of windows and I tried to download ESET but I'm having issues .. first of all downloading the 8mb installed took over 2 hours ! I have 1gb internet speed with 3 ms ping there is no way it is from my end. I was even downloading other programs while it was struggling in the background ..

2 hours pass,  finally I run the installed and it gives me a  connection error. no matter what I do it wont detect my connction .. please help.

https://im.ge/i/s0KGQ1

Quote

Thank you !

Link to comment
Share on other sites

I am also facing the same issue, but I don't know how this problem will be solved. If anyone know, please inform regarding   ESET NOD 32 antivirus installing ######.

Link to comment
Share on other sites

  • Administrators

If you are behind a firewall, please make sure that ekrn.exe has all outbound communication allowed.

If that's not an issue, provide logs collected with ESET Log Collector for a start.

Link to comment
Share on other sites

Thank you for the reply but I don't think you understood the issue. I cant install the program so I don't have ekrn.exe to add to the list .. its clearly an issue related to my connection with the server but given my internet speed and how stable it is I don't see how it might be from my end..

 

Link to comment
Share on other sites

My first issue is fixed but now I have a second problem ...

The way I fixed the first one is by restarted both the router and the PC just to make sure I have a fresh connection add IP. I also used wireless connection instead of LAN

I managed to download the program but now I'm stuck at the account login page infinitely loading ..

Link to comment
Share on other sites

I left it trying to log in for almost 6 hours .. no luck whatsoever ..

if I try to log into my account it just tried to load for ever, clicking the reload does nothing.

Trying to add the code manually takes like 10  minis and then shows me an error that the servers are not reachable ..

Capture2.PNG

Capture.PNG

Link to comment
Share on other sites

  • Administrators

The above means that something is blocking the program communication with ESET's servers.

Please provide:

1, Logs collected with ESET Log Collector

2, A Wireshark pcap log with the network communication during an activation attempt captured.

Link to comment
Share on other sites

  • Solution

@Marcos Thank you for your help.

 

To anyone having this issue this helped me fix it.

Quote

The issue was with my hosts file I deleted the lines in it and it worked like a charm. 

Link to comment
Share on other sites

  • Administrators
48 minutes ago, khalidzeyad52 said:

The issue was with my hosts file I deleted the lines in it and it worked like a charm. 

Yes, I suspected that. A SysInspector collected by ELC would show these records as suspicious. Hosts modification is typically done by cracks to prevent reaching activation servers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...