Jump to content

CyberSecurity 7.3.1300.00 beta has wrong proxy address


Recommended Posts

5 hours ago, Peter Randziak said:

Hello @Chas4,

as far as I know it is a loopback used by the Web access protection
The ::1 is a correct IPv6 loopback address , see for example https://en.wikipedia.org/wiki/Localhost

Peter

With it like that macOS had no access to the internet, remove the proxy and macOS and ESET can connect to the internet (it will prompt to add it back after each reboot until you allow it

Link to comment
Share on other sites

7 hours ago, Peter Randziak said:

I assume it might have disabled the Web access protection, so apparently there is an issue with the setup 😞

It was still enabled but seems the proxy is buggy, had to remove the proxy temporary until this is fixed (then just turn off web access protection also).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...