Jump to content

Passthrough - trusted device permission


Recommended Posts

Hi,

Im new user and I have a question. Im using very often VR Headset. Every time when Id like to fire up the software I see ESET question about permission to access for net camera.

I use right button (turn on access) but.... I have to do always when I fire up my headset. For every one session 3 times and again again ect. Its a little annoying.

Is it possible to add it to something like my "trusted" devices? Is it possible?

Its in my language (trial version):

 

QQRG9hf.jpg

Option in the buttom "remember for this application" is market as you see but according me it doesnt work. I must to give the access every VR session.

Edited by Y0Y0
Link to comment
Share on other sites

Your Eset screen shot is in Polish and I really can't determine what its showing.

However, it appears to be an application modification alert. Microsoft in Win 10/11 has developed the technique of changing app directory name or the app name itself every time they update a Microsoft app. Refer to the below screen shot and ensure the highlighted setting is enabled:

Eset_Webcam.thumb.png.8ece9d6a2baccb313d148de366f2cbe7.png

Edited by itman
Link to comment
Share on other sites

Posted (edited)

Yes, I have ON (looks like from default option is on). I didnt touched before.

claeDWI.jpg

What I noticed in Rules I have nothing, so like the soft doesnt save those settings (is a place of exlusions?).

Something doesnt work for me. Its MS software - Windows Mixed Reality, so very popular soft.

 

Edited by Y0Y0
Link to comment
Share on other sites

1 hour ago, Y0Y0 said:

What I noticed in Rules I have nothing, so like the soft doesnt save those settings (is a place of exlusions?).

Refer to this Eset knowledge base article on how to create Web Cam access rules: https://support.eset.com/en/kb7071-create-and-edit-webcam-rules-in-eset-windows-home-products .

Based on your screen shot, it appears you did this necessary step;

Quote

Before you add a webcam rule, make sure that the option Remember for this application is selected before making your selection and then click either Block access or Allow access in the notification window. 

So there might be a bug in Eset Internet Security. I suggest you create an Eset support request about the issue.

You can add the app manually to Web Cam protection but you will have to add the full path specification of the app. Also, as I noted previously if Microsoft updates the app name or path specification, you will have to repeat this process again.

Edited by itman
Link to comment
Share on other sites

Posted (edited)

For me it looks ok, I did it so maybe issue of the software. I'll create ticket about it. Thank You.

I used Remember for this application, next Allow access. In rules I have nothing still so the soft will ask again and again, each time.

Edited by Y0Y0
Link to comment
Share on other sites

1 hour ago, Y0Y0 said:

I used Remember for this application, next Allow access. In rules I have nothing still so the soft will ask again and again, each time.

I looks like you can't manually add a rule after all it appears. That's a dumb restriction by Eset.

 

Link to comment
Share on other sites

Ok, I created a ticked for the support. Maybe they added something (for trusted units from his site). It start to work :) ! No clicks again and again. Thank You.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...