Jump to content

How to decrypt Encrypted folder on a removable USB drive.


Go to solution Solved by Kstainton,

Recommended Posts

I have only recently subscribed to the Premium version of Eset and wanted to create an encrypted folder on a removable USB drive.

For these 'practice' purposes, I used an old 'Word' document.

I inserted the USB stick then created a password.

I dragged the document into the encrypted folder.

I then deleted the document from the folder - right click & delete.

The document was deleted from the folder.

I then tried to delete the folder - right click & delete.

I am asked 'Are you sure you want to permanently delete this folder?'

I click 'Yes' and the words 'You'll need to provide administrator permission to delete this folder' appear.

Three boxes appear which read 'Continue', 'Skip' and 'Cancel'.

I click on the 'Continue' box and another box is displayed. This box shows a small window headed 'Folder Access Denied', 'You need permission to perform this action' and 'You'll need permission from Everyone to make changes to this folder.'

That is followed by two boxes marked 'Try again' and 'Cancel'

I click 'Try again' and receive the same result as above.

The EMPTY encrypted folder remains in the USB drive.

I have searched 'Help' and Forum pages but cannot find any reference as to how to delete the folder from the USB drive.

I should be grateful for any help that can be offered.

 

Thank you.

Link to comment
Share on other sites

3 minutes ago, Marcos said:

If you want to delete the Encrypted folder on a removable drive, disable Secure Data. Alternatively you can delete it on another machine.

I disabled Secure Data. Then I try to delete the encrypted folder but it says you require permission from Everyone to make changes to this folder. I do not have another machine on hand at the moment.

Link to comment
Share on other sites

If a folder has already been encrypted and you would like to decrypt it, then right click on the folder, click on ESET Endpoint Encryption and choose Decrypt folder with ESET Endpoint Encryption…

Why can't we have this with the Smart Security Premium Secure Data..?? What a mess.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...