Jump to content

ESET AV 8.0 install on Win 8.1

Go to solution Solved by Arakasi,

Recommended Posts

I had a real fight on to get this installed. I have UAC turned off and I use an admin account as the main login. I had to overcome the main stumbling block of the install program not having enough permissions to close the service of v7 to complete the uninstall before the installation of v8.


I managed to get over that. The only issue I have now is that real-time protection refuses to start autopmatically and I have to do it manually each time I login. I only have Win 8.1 on one of my 6 multibooting PCs to play with so this is not a major issue, it is just that it is annoying and the solution may help others.


v7 worked and installed fine.


Is there a known fix?





Link to comment
Share on other sites

  • Solution



I would try to uninstall using the safe mode tool, make sure no more folders or registry objects reside, and do a full clean install again.

Hips might be the cause of your permission and service issues.


Link to comment
Share on other sites

It's down to Win 8.1 believing it knows what is better for you I think!


Even from an admin account, I had to run the Eset installer from an elevated command prompt to get around permission errors 2502 and 2503 from the installer. I've had this with other software as well.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...