Jump to content

Banking and Payment Protection


Recommended Posts

Hello: I did an update as suggested by ESET last week and ever since then, the banking and payment protection is not working the same. The sites I had preset have disappeared and when I do log into one of my banking sites, the activity now appears in the History and must be erased. It never used to show up there before I did the update. How do I get it to work the way it used to?

Link to comment
Share on other sites

  • Administrators

That's because "Secure all browsers" is enabled by default unless you launch the secure browser via the desktop shortcut.

If you are concerned about the standard browser keeping history of visited websites, you can configure it not to remember or use an extension that clears the history on exit.

As for bookmarks, you can export them from the secure browser profile and import them in the standard browser.

Link to comment
Share on other sites

You can also just disable the secure all browsers option in Banking and Payment protection setting. With this option disabled, Eset Banking and Payment Protection functionality will work as it did in prior Eset versions.

Link to comment
Share on other sites

I have a similar problem after today's ESET update. My list of presets is intact but the secure browser is not working for any of them.

Secure browser works fine if set to function for all sites.

Link to comment
Share on other sites

  • Administrators
35 minutes ago, codash said:

I have a similar problem after today's ESET update. My list of presets is intact but the secure browser is not working for any of them.

Please elaborate more on "the secure browser is not working". Are you unable to launch it via the BPP shortcut on the desktop? Are you unable to launch the standard browser when "Secure all browsers" is disabled?

Link to comment
Share on other sites

7 hours ago, codash said:

I have a similar problem after today's ESET update. My list of presets is intact but the secure browser is not working for any of them.

I just ran a test and no problem here on ver. 16.0.24.

With secured all browsers option disabled, I accessed my bank web site in FireFox that had been previously set up in List of Protected Web Sites. Upon entry of the bank URL, a new FireFox instance opened in B&PP mode.

Verify that the URL you wish to access in B&PP mode is listed in List of Protected Web Sites and it's set to open in Secured Browser mode.

Also what browser are you using?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...