Jump to content

License extended today, updated to 16.0.24.0 (I had to reboot), now all Internet traffic slowed down


Recommended Posts

I paid about 25€ for extending the existing license, but now I am willing to deinstall the product permanently.

Before, I was satisfied with performance, it did not slowed down file access, but also not Internet surfing via Browser etc.

Now, suddenly, after I've rebooted, a green frame appeared, "secure online banking and payment" was enabled, especially "secure all browser", and other settings (= it seems many settings of my former configuration disappeared after the update).

Also, and this is VERY ANNOYING, all browser access, especially if I visit a known page the first time (after the update was done), is slowed down. This is not a permanent effect for the page, but for every new browser session, it is a repeating effect (once per page).

What settings were changed with the update, but without my approval ?
What new/changed settings are the root cause for this slow down effect of network/browser access ?

Until I updated, performance was satisfying, now it's very bad.
And NO, I DID NOT CHANGE OTHER SETTINGS of Windows 10, it just happened with the update, nothing else.

Btw. I was also not able to write a support ticket or something similar, there is no possibility on the eset web site, every time I navigate to the support page, I am only able to search within the knowledge base or click on preselected topics. This is also annoying.

Edited by VintageComputerCollector
typo corrected
Link to comment
Share on other sites

  • Administrators

Extending a license is unrelated to product updates. Version 16.0.24 was released on November 16, the previous version 16.0.22 which uses "Secure all browsers" mode by default on October 25 so it's strange that yours wasn't upgraded automatically in the last month.

Anyways, the "Secure all browsers" (SAB) mode should not have any noticeable impact on performance.

1, Does temporarily disabling SAB make a difference?

image.png

2, Does temporarily disabling Banking and payment protection make a difference?

3, Does temporarily disabling protocol filtering make a difference?

image.png

4, Does the problem go away after temporarily uninstalling ESET?

5, Does the problem return after installing v16.0.24 from scratch?

Link to comment
Share on other sites

  • Administrators
1 minute ago, peteyt said:

Also you mention settings being changed. What settings have been changed?

I assume the OP means that "Secure all browsers" became enabled after the upgrade. However, it was already enabled by default in v16.0.22 released in October.

Link to comment
Share on other sites

Before I extended the license, I was still using an older version, perhaps 15.2.x (I had not looked for the version before, also because there was no need to document this). Definitely after the automatic upgrade (and because I was forced to reboot the system) which happened directly after the confirmation of the license was sent, one or more settings were changed, at least the "SAB". No, "SAB" does, except for the green, unwanted frame, not really change the behaviour. I will try to deinstall ESET Internet Security, and if this helps to increase the performance (the annoying 1 second delay before the page comes up the first time in a browser session), ESET will no longer my favorite AV suite anymore. I did not installed or changed any other settings of my computer except the license extension. Believe it or not. And no, it's not my job to figure out what the automatic update of ESET Internet Security changed in my system. Because the software vendor decided to change settings without my knowledge/my approval, and because there was no information/no warning, this is a shame.

Edited by VintageComputerCollector
Link to comment
Share on other sites

  • Administrators

Honestly, nobody else has reported slowdown while browsing after upgrading to v16. Basically the main change was that SAB was enabled by default, however, since disabling it didn't make any difference it was not this change that caused issues on your machine.

I strongly recommend troubleshooting the issue with the assistance of ESET support since it could be a specific configuration of your system or application installed that causes the issues and they could return in the future regardless of the AV you would use.

To start off, I wonder if you could answer all questions in my previous post. Also do the following:

  1. Enable advanced logging under Help and support -> Technical support
  2. Launch a browser and reproduce the issue
  3. Stop logging
  4. Collect logs with ESET Log Collector and upload the generated archive here (only the ESET staff can access attachments).
Link to comment
Share on other sites

I will close this topic, not because I am convinced that all is ok, but I do not expect any help.
DNS was changed from me, this made it faster (but still slower than before).
Also, I recognized receiving mail from a mail server I used since several years were blocked (certificate was not valid???), I had to reconfirm it. No, I will not buy a license extension again next year.

Link to comment
Share on other sites

  • Administrators
5 minutes ago, VintageComputerCollector said:

but I do not expect any help.

We offered help, please see my previous post above. While it's up to you to accept it or deny, we strongly recommend that you cooperate with us. Otherwise it could happen that the issue will occur anytime in the future no matter what AV you would be using.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...