Jump to content

banking & payment protection - secure browser issue


Go to solution Solved by Gummy,

Recommended Posts

Hello, I have no problem with this feature before, but after a reboot of my PC. My chromium browser could not start with below screenshot error when "secure all browser" feature is on:image.png

This chromium browser is not support secure browser and I have no issue before (just yesterday). May I know is it a bug or my problem?

The browser download link at: https://chromium.woolyss.com/#windows-64-bit

Link to comment
Share on other sites

  • ESET Staff
10 hours ago, Gummy said:

Hello, I have no problem with this feature before, but after a reboot of my PC. My chromium browser could not start with below screenshot error when "secure all browser" feature is on:image.png

This chromium browser is not support secure browser and I have no issue before (just yesterday). May I know is it a bug or my problem?

The browser download link at: https://chromium.woolyss.com/#windows-64-bit

Which version do you have? I tried latest 107.0.5304.122 portable, archive, installer from sync and ungoogled forks, but it works as expected (browser run and isn't protected).

Can you share with me direct download link to your version?

Until yesterday browser works at secured mode? Or you just updated to v16 yesterday? (in v16 Secure all browsers is enabled by default)

Link to comment
Share on other sites

On 11/30/2022 at 6:56 PM, constexpr said:

Which version do you have? I tried latest 107.0.5304.122 portable, archive, installer from sync and ungoogled forks, but it works as expected (browser run and isn't protected).

Can you share with me direct download link to your version?

Until yesterday browser works at secured mode? Or you just updated to v16 yesterday? (in v16 Secure all browsers is enabled by default)

I got the chromium version 107.0.5304.88 currently. I think the chromium update itself since I setup a script to update the browser every time when the PC booted, not much idea...

DL link: https://github.com/Hibbiki/chromium-win64/releases/download/v108.0.5359.72-r1058933/mini_installer.sync.exe

 

Sorry just find out that I update the browser again and the problem solved. Sorry for wasting your time and thank you for the reply.

Edited by Gummy
wrong dl link
Link to comment
Share on other sites

  • ESET Staff
1 minute ago, Gummy said:

I got the chromium version 107.0.5304.88. I think the chromium update itself since I setup a script to update the browser every time when the PC booted, not much idea...

DL link: https://github.com/Hibbiki/chromium-win64/releases/download/v108.0.5359.72-r1058933/mini_installer.sync.exe

Thanks for info, we prepare fix, but in general this custom builds should not be supported by Secure all browsers.

Link to comment
Share on other sites

  • Solution
1 minute ago, constexpr said:

Thanks for info, we prepare fix, but in general this custom builds should not be supported by Secure all browsers.

Sorry I just update to v108 and seems the problem solved. Again sorry for bother you and thank you for the quick reply.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...