Jump to content

ESET PROTECT 10.0.14.0 - Can't define Policy for "Show licence information" anymore


Recommended Posts

After upgrading ESET PROTECT to version 10.0.14.0, our policies no longer remembers the status of the slider for viewing the licence information. For example: I want the licence information not to be displayed and set the slider to "Off". I save the policy and close it. When I open the policy again, the default value is active again and the slider is set to "On" again. Even if the value is intended to be deactivated by selecting the flash, the default value "On" is displayed after saving and reopening. 

image.png

 

Does anyone have the same problem? Here is our current server configuration.

image.png

 

Many thanks in advance and best regards

Florian

Link to comment
Share on other sites

  • Administrators

Thank you for the heads-up. We have reported it to developers as a possible bug. Will keep you posted.

M_CNFENG-1508

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...