Jump to content

No SRV records returned for _esetsecauth._tcp


Recommended Posts

Guest ToHo

Hello, 

I would like to install ESET Secure Authentication on a Windows client. The client is not connected via the company network but via VPN to the company. 

Unfortunately the problem here is that the following error appears in the installation log when I try to install it there:

No SRV records returned for _esetsecauth._tcp.

I have executed the following command in cmd:

nslookup -type=SRV _esetsecauth._tcp


When I run the command on a client on the corporate network I get a good result. 


When I run it on the client I get the following result:
Server: Unknown
Address: 192.---.---.-

***_esetsecauth._tcp was not found by Unknown: Non-existent domain.

 

What am I doing wrong ? 

What do I need to configure to get the SRV to my Client when it´s connected via VPN?

Link to comment
  • Administrators

I am sorry but this question cannot be answered here. You have posted as a guest in the Quick question forum and not to the dedicated forum for ESET Secure Authentication where it could get better attention by the staff versed in ESA. Also this quick question forum is not intended for reporting issues as per this quick forum rules.

I'd recommend opening a support ticket since probably further logs will be needed for investigation.

Link to comment
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...