Jump to content

Server 2008 r2 x64 can't boot to safe mode after failed nod232 un-install


Horsie
 Share

Recommended Posts

Hello 

i tried to remove Eset NOD32 from a 2008 r2 x64 using add/remove programs

During the process i was asked to shutdown the server which caused it to hang. So i had to power down manually.

Now my install is half un-installed and corrupt. 

I tried to boot to safe mode so i can use the removal tool but when i get to the logon screen in safe mode, the server shuts down after a couple of seconds. Makes no difference if i try to log in or just wait. 

Boots fine in normal mode

I can't see any relevant info in the event viewer. 

Has anyone had this issue before or has any idea of what could be causing this?

 

Gavin

 

 

 

 

 

 

Link to comment
Share on other sites

  • Administrators

This would happen if you enabled integration of Device control to the system and the uninstall process didn't run flawlessly. Try booting from a clean medium (e.g. a boot cd) and copy C:\Windows\System32\drivers\edevmon.sys from another computer. Then you should be able to start Windows and run the ESET Uninstall tool before installing ESET from scratch.

Link to comment
Share on other sites

Thanks Marcos

I have also been told i can run the uninstaller in normal mode with the /nosafemode switch. can you see any potential problem if i tried this method?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...